• New lightdm lockscreen shortcut not working


    Tested using: antergos-2014.04.27-x86_64.iso

    I was suprised to see that Antergos new login screen to be lightdm instead of the normal gdm when choosing a “Gnome” installation. This new theme looks great, however this installation is not configured to properly lock the screen using the usual shorcuts: super+L or ctrl+alt+L

    Also, i should point out that the default keyboard gnome settings application does not respect any value added for the “lock screen” keyboard shorcut combination. Perhaps it is trying to trigger a non-existent gdm call.

    The lock screen can be manually triggered with the command:

    dm-tool lock
    

    This issue should be fixed before final release.

  • Tested using: antergos-2014.04.27-x86_64.iso

    I was suprised to see that Antergos new login screen to be lightdm instead of the normal gdm when choosing a “Gnome” installation. This new theme looks great, however this installation is not configured to properly lock the screen using the usual shorcuts: super+L or ctrl+alt+L

    Also, i should point out that the default keyboard gnome settings application does not respect any value added for the “lock screen” keyboard shorcut combination. Perhaps it is trying to trigger a non-existent gdm call.

    The lock screen can be manually triggered with the command:

    dm-tool lock
    

    This issue should be fixed before final release.

  • We added a gnome shell extension for the lock screen. I did not think about the keyboard shortcut though. I will add that before release. Thanks!

    Best Regards,

  • Excuse but I just installed Antergos and Supr-L doesn’t work. How I can fix this, please? How I can trigger the command “dm-tool lock” with the lock screen action?

    Thank you!!

  • You can create a custom keyboard shortcut in system settings. I’m not running GNOME at the moment so I don’t know the exact steps. Just go to Settings>>Keyboard, it’s around there somewhere

    Cheers!

Posts 5Views 2481
Log in to reply