• sound trouble


    @joekamprad
    Unfortunately still the same result … HDMI sound is still active after the reboot

  • @joekamprad said in sound trouble:

    sudo lspci | grep Audio
    00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

  • o.k. this is what i was missing… it is only one soundcard and hdmi is only one of the outputs…
    Not a extra card (over graphiccard) with hdmi…

  • what gives you:

    pacmd list | grep active
    
  • @joekamprad said in sound trouble:

    pacmd list | grep active

    this is the output after reboot the OS:

    pacmd list | grep active
    active port: <hdmi-output-0>
    active port: <analog-input-front-mic>
    active profile: output:hdmi-stereo+input:analog-stereo

    this is the output after I plug and unplug the plug once again

    pacmd list | grep active
    active port: <analog-output-lineout>
    active port: <analog-input-front-mic>
    active profile: output:analog-stereo+input:analog-stereo

    greetings

  • output:analog-stereo+input:analog-stereo

    /etc/pulse/default.pa
    at the end under this:

    ### Make some devices default
    #set-default-sink output
    #set-default-source input
    

    add this:

    set-card-profile 0 	output:analog-stereo
    
  • @joekamprad

    i make what you say ,but no success… f.a. the end of default.pa

    ### Modules to allow autoloading of filters (such as echo cancellation)
    ### on demand. module-filter-heuristics tries to determine what filters
    ### make sense, and module-filter-apply does the heavy-lifting of
    ### loading modules and rerouting streams.
    load-module module-filter-heuristics
    load-module module-filter-apply
    
    ### Make some devices default
    #set-default-sink output
    #set-default-source input
    set-card-profile 0 	output:analog-stereo
    
  • @joekamprad

    Hello joekamprad,
    Now it works, have the part changed as follows:

    Make some devices default
    #set-default-sink output
    #set-default-source input
    set-card-profile 0
    output:analog-stereo

    Now I have gnome-control center no output anymore, but I have sound .Thanks a lot for this great job

  • may you do remove the ~/.config/pulse folder to get the output seen inside settings… but seems to be bug within the current kernel…

  • @joekamprad

    ~/.config/pulse folder is delete

    but in the gnome-control center no output anymore

    anyway is OK

sound61 trouble19 Posts 51Views 7672
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.