• Fehler beim Einspielen von Updates


    Hallo,
    aktuell bekomme ich Fehlermeldungen beim Einspielen von Updates.

    [[email protected] peter]# pacman -Syyu 
    :: Synchronisiere Paketdatenbanken...
     antergos                 150,2 KiB  2030K/s 00:00 [######################] 100%
     core                     124,6 KiB  3,38M/s 00:00 [######################] 100%
     extra                   1682,3 KiB  5,09M/s 00:00 [######################] 100%
     community                  3,8 MiB  5,49M/s 00:01 [######################] 100%
     multilib                 176,0 KiB  2,57M/s 00:00 [######################] 100%
    :: Starte vollständige Systemaktualisierung...
    Löse Abhängigkeiten auf...
    Suche nach in Konflikt stehenden Paketen...
    Warnung: Abhängigkeits-Zyklus entdeckt:
    Warnung: kinit wird vor seiner Abhängigkeit kio installiert werden
    
    Pakete (208) akonadi-17.04.1-1  akonadi-calendar-17.04.1-1
                 akonadi-contacts-17.04.1-1  akonadi-import-wizard-17.04.1-1
                 akonadi-mime-17.04.1-1  akonadi-notes-17.04.1-1
                 akonadi-search-17.04.1-1  akregator-17.04.1-1  alsa-lib-1.1.4-1
                 alsa-plugins-1.1.4-1  alsa-utils-1.1.4-1
                 antergos-keyring-20170524-1  antergos-mirrorlist-20170527-1
                 attica-qt5-5.34.0-1  binutils-2.28.0-3  boost-libs-1.64.0-1
                 btrfs-progs-4.11-1  cinnamon-3.4.1-1  cinnamon-desktop-3.4.1-1
                 cinnamon-settings-daemon-3.4.1-1  cinnamon-translations-3.4.2-1
                 cjs-3.4.1-1  clutter-1.26.2-1  cups-filters-1.14.0-1
                 ffmpeg-1:3.3.1-8  ffmpeg2.8-2.8.11-9  firefox-53.0.3-1
                 firefox-i18n-de-53.0.3-1  freetype2-2.8-2
                 geoip-database-20170502-1  git-2.13.0-1
                 glib2-2.52.2+1+gb8bd46bc8-1  glib2-docs-2.52.2+1+gb8bd46bc8-1
                 glibc-2.25-2  glibmm-2.51.7-1  gnome-common-3.18.0-2
                 gnome-photos-3.24.2-1  gnupg-2.1.21-1  gnutls-3.5.12-1
                 grantleetheme-17.04.1-1  gst-plugins-ugly-1.12.0-3
                 gtk-update-icon-cache-3.22.15-1  gtk3-3.22.15-1
                 gtksourceview3-3.24.2-1  hunspell-de-20161207-1  hwids-20170328-1
                 iana-etc-20170512-1  imagemagick-6.9.8.6-1  imlib2-1.4.10-1
                 jasper-2.0.13-1  kactivities-5.34.0-2  kaddressbook-17.04.1-1
                 kalarmcal-17.04.1-1  karchive-5.34.0-1  kauth-5.34.0-1
                 kbookmarks-5.34.0-1  kcalcore-17.04.1-1  kcalutils-17.04.1-1
                 kcmutils-5.34.0-1  kcodecs-5.34.0-1  kcompletion-5.34.0-1
                 kconfig-5.34.0-1  kconfigwidgets-5.34.0-1  kcontacts-17.04.1-1
                 kcoreaddons-5.34.0-1  kcrash-5.34.0-1  kdav-17.04.1-1
                 kdbusaddons-5.34.0-1  kde-syndication-17.04.1-1
                 kdeclarative-5.34.0-1  kded-5.34.0-1  kdelibs4support-5.34.0-1
                 kdepim-apps-libs-17.04.1-1  kdepim-runtime-17.04.1-2
                 kemoticons-5.34.0-1  kglobalaccel-5.34.0-1  kguiaddons-5.34.0-1
                 kholidays-17.04.1-1  ki18n-5.34.0-1  kiconthemes-5.34.0-1
                 kidentitymanagement-17.04.1-1  kimap-17.04.1-1  kinit-5.34.0-1
                 kio-5.34.0-1  kitemmodels-5.34.0-1  kitemviews-5.34.0-1
                 kjobwidgets-5.34.0-1  kldap-17.04.1-1  kmail-17.04.1-1
                 kmail-account-wizard-17.04.1-1  kmailtransport-17.04.1-1
                 kmbox-17.04.1-1  kmime-17.04.1-1  knewstuff-5.34.0-1
                 knotifications-5.34.0-1  knotifyconfig-5.34.0-1
                 kontactinterface-17.04.1-1  kpackage-5.34.0-1  kparts-5.34.0-1
                 kpimtextedit-17.04.1-1  kross-5.34.0-1  krunner-5.34.0-1
                 kservice-5.34.0-1  ktexteditor-5.34.0-1  ktextwidgets-5.34.0-1
                 kunitconversion-5.34.0-1  kwallet-5.34.0-1  kwayland-5.34.0-1
                 kwidgetsaddons-5.34.0-1  kwindowsystem-5.34.0-1  kxmlgui-5.34.0-1
                 lib32-atk-2.24.0+4+gbf71ccc-1  lib32-krb5-1.15.1-1
                 lib32-libdrm-2.4.81-1  lib32-lm_sensors-3.4.0-1
                 lib32-mesa-17.1.0-1  lib32-openssl-1:1.1.0.f-1
                 lib32-p11-kit-0.23.5-1  libatomic_ops-7.4.6-1
                 libcdio-paranoia-10.2+0.94+1-2  libcmis-0.5.1-6  libdrm-2.4.81-1
                 libebml-1.3.4-2  libgadu-1.12.2-3  libgravatar-17.04.1-1
                 libibus-1.5.16-1  libixion-0.12.2-2  libkdepim-17.04.1-1
                 libkgapi-17.04.1-1  libkleo-17.04.1-1  libkolabxml-1.1.6-4
                 libksieve-17.04.1-1  libktnef-17.04.1-1
                 libmariadbclient-10.1.23-2  libmm-glib-1.6.6-1  libnewt-0.52.20-1
                 libnm-1.8.0-1  libnm-glib-1.8.0-1  liborcus-0.12.1-2
                 libproxy-0.4.15-1  libreoffice-fresh-5.3.3-1
                 libreoffice-fresh-de-5.3.3-1  libtiff-4.0.8-1  libtool-2.4.6-8
                 libwbclient-4.5.10-1  libx264-2:148.20170519-1
                 libx264-all-2:148.20170519-1  linux-4.11.2-1
                 linux-firmware-20170422.ade8332-1  linux-headers-4.11.2-1
                 llvm-libs-4.0.0-3  lm_sensors-3.4.0-2  logrotate-3.12.2-1
                 mailcommon-17.04.1-1  mailimporter-17.04.1-1  mariadb-10.1.23-2
                 mariadb-clients-10.1.23-2  mbox-importer-17.04.1-1  mesa-17.1.0-1
                 mesa-vdpau-17.1.0-1  messagelib-17.04.1-1  modemmanager-1.6.6-1
                 nemo-3.4.2-1  network-manager-applet-1.8.0-1
                 networkmanager-1.8.0-1  networkmanager-openvpn-1.2.10-1
                 nm-connection-editor-1.8.0-1  npth-1.4-1
                 numix-icon-theme-1:0.r1942-1  openssl-1.1.0.f-1
                 openssl-1.0-1.0.2.l-1  openvpn-2.4.2-1  opus-1.1.5-1
                 pamac-4.3.6-1  pango-1.40.6+9+g92cc73c8-1
                 pim-sieve-editor-17.04.1-1  pimcommon-17.04.1-1
                 plasma-framework-5.34.0-1  prison-5.34.0-1  protobuf-3.3.1-1
                 protobuf-c-1.2.1-6  python-cairo-1.13.1-1  python-chardet-3.0.2-1
                 python-requests-2.14.2-1  python2-cairo-1.13.1-1  qt4-4.8.7-20
                 qt5-base-5.8.0-12  qt5-declarative-5.8.0-2  qt5-webengine-5.8.0-9
                 qt5ct-0.32-1  samba-4.5.10-1  smbclient-4.5.10-1  solid-5.34.0-1
                 sonnet-5.34.0-1  source-highlight-3.1.8-12  sudo-1.8.20-1
                 syntax-highlighting-5.34.0-1  threadweaver-5.34.0-1
                 thunderbird-52.1.1-1  tslib-1.10-1  udisks2-2.6.5-1  upx-3.94-1
                 v4l-utils-1.12.5-1  vlc-2.2.6-1  webkit2gtk-2.16.3-1
                 wildmidi-0.4.1-1  xapps-1.0.3-1  xfsprogs-4.11.0-1
    
    Gesamtgröße des Downloads:             10,78 MiB
    Gesamtgröße der installierten Pakete:  2638,71 MiB
    Größendifferenz der Aktualisierung:    80,09 MiB
    
    :: Installation fortsetzen? [J/n] j
    :: Empfange Pakete...
     antergos-keyring-20...    14,6 KiB   637K/s 00:00 [######################] 100%
     antergos-mirrorlist...     3,0 KiB  0,00B/s 00:00 [######################] 100%
     cjs-3.4.1-1-x86_64       221,1 KiB  2,70M/s 00:00 [######################] 100%
     cinnamon-desktop-3....   236,9 KiB   779K/s 00:00 [######################] 100%
     cinnamon-translatio...     2,3 MiB  5,73M/s 00:00 [######################] 100%
     nemo-3.4.2-1-x86_64      970,4 KiB   591K/s 00:02 [######################] 100%
     cinnamon-settings-d...  1014,7 KiB  1054K/s 00:01 [######################] 100%
     cinnamon-3.4.1-1-x86_64    2,2 MiB  5,16M/s 00:00 [######################] 100%
     numix-icon-theme-1:...     3,6 MiB  5,51M/s 00:01 [######################] 100%
     pamac-4.3.6-1-x86_64     341,1 KiB  5,95M/s 00:00 [######################] 100%
    (208/208) Prüfe Schlüssel im Schlüsselring         [######################] 100%
    (208/208) Überprüfe Paket-Integrität               [######################] 100%
    Fehler: antergos-keyring: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/antergos-keyring-20170524-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: antergos-mirrorlist: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/antergos-mirrorlist-20170527-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: cjs: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/cjs-3.4.1-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: cinnamon-desktop: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/cinnamon-desktop-3.4.1-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: cinnamon-translations: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/cinnamon-translations-3.4.2-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: nemo: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/nemo-3.4.2-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: cinnamon-settings-daemon: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/cinnamon-settings-daemon-3.4.1-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: cinnamon: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/cinnamon-3.4.1-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: numix-icon-theme: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/numix-icon-theme-1:0.r1942-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: pamac: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: Datei /var/cache/pacman/pkg/pamac-4.3.6-1-x86_64.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
    Soll die Datei entfernt werden? [J/n] n
    Fehler: Konnte den Vorgang nicht durchführen (Ungültiges oder beschädigtes Paket)
    Fehler sind aufgetreten, keine Pakete wurden aktualisiert.
    [[email protected] peter]# 
    

    Wie bekomme ich das Problem gelöst?

  • wget http://mirrors.antergos.com/antergos/x86_64/antergos-keyring-20170524-1-any.pkg.tar.xz
    pacman -U antergos-keyring-20170524-1-any.pkg.tar.xz
    sudo pacman -Scc
    sudo pacman-key --refresh-keys
    sudo pacman -Syu
    

    Wie lange ist das letzte Update her?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Ich habe Antergos als Gastsystem in VirtualBox installiert.
    Das letzte Update liegt ca. 2-3 Wochen zurück.

  • das geht ja noch ;) besser ist es schon einmal die Woche…
    Haben die Befehle das Problem gelöst?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Ich habe die Befehle eingegeben, das Problem ist aber immer noch vorhanden!

  • Gab es Fehlermeldungen bei den Befehlen?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Ich kann der Inhalt der Konsole nicht posten da der Spamfilter anspringt!

  • Hier ein Link da posten auf 1000 Zeichen beschränkt:

    https://c.1und1.de/14235704/hJ8BA7RnTkOVwm_DmNtQWg

  • $ sudo rm -fr /etc/pacman.d/gnupg
    $ sudo pacman-key --init
    $ sudo pacman-key --populate archlinux antergos
    

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Hat so jetzt geklappt.

    Vielen Dank für den hilfreichen und netten Support!

  • Gern geschehen!

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

fehler2 beim2 von3 einspielen1 Posts 11Views 1349
Log in to reply