• Can't set scrolling to natural


    I’ve toggled the scrolling option to “natural” in the mouse settings, but regardless of that option’s state I get standard scrolling. Any ideas on how I might troubleshoot this? If it matters, I’m on an XPS 15 9560.

  • “reverse scroll direction” isn’t working for the mouse only touchpad for some reason. still waiting for kde devs to fix that… it will work if you edit some file. got it from Manjaro forum - my previous distro.

    /usr/share/X11/xorg.conf.d/40-libinput.conf add the Option “NaturalScrolling” “true” entry in the first section:

    Section "InputClass"
    Identifier "libinput pointer catchall"
    MatchIsPointer "on"
    MatchDevicePath "/dev/input/event*"
    Driver "libinput"
    Option “NaturalScrolling” "true"
    EndSection

  • @kremator Thanks for the reply. Unfortunately no luck. Just in case I’m doing something wrong, here’s what I put:0_1496240363167_Screenshot from 2017-05-31 11-17-03.png

scrolling6 natural2 Posts 3Views 149
Log in to reply