• Error during installation


    Hey all! I wanted to install a fresh copy of Antergos on my PC (my only PC for now), and I get the following error

    *I get an error for uploading an image, so here is the link to it : http://imgur.com/a/alnHo

    I have tried every suggestion on the forum and I still can’t get it to work, I even tried installing the base system after trying GNOME, KDE and Cinnamon.

    Any suggestions?

  • Hi,

    Always check your log, my friend 😉

  • Correct, I always forget the logs… So I get this error :

    2017-05-28 18:06:33 [ERROR] download.py(145) create_metalinks_list(): Error creating metalink for package lib32-mesa-libgl. Installation will stop

  • I have the same problem.
    626060

  • su
    find /usr/share/cnchi -type f -print0 | xargs -0 sed -i 's/lib32-mesa-libgl/lib32-mesa/g'
    

    Inside a terminal before starting with installation

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @Noctem Tambien e tenido errores en la instalacion, lo que hice fue crear un USB booteable con Rufus https://rufus.akeo.ie/ y este le agrego algunas cosas que le hacian falta al Iso.

  • Hi!

    This solution by @joekamprad is also in the wiki🙂 under “Issues with Cnchi”. (It is the fifth issue in the list).

    Hope this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

installation251 Posts 7Views 950
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.