• El paquete antergos-keyring


    El paquete antergos-keyring-20170524-1-any.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP), es lo que pone en la terminal y con pacman no me deja actualizar debido a este paquete podrian ayudarme.

  • Hola,

    Prueba esto:

    sudo rm /var/cache/pacman/pkg/antergos-keyring*
    sudo pacman-key --refresh-keys
    sudo pacman -Sy antergos-keyring
    sudo pacman -Syu
    

    Si no funciona, puedes hacerlo a lo bestia, que es borrar todo el llavero de llaves (y toda la caché del pacman) y volver a crear el llavero de llaves:

    sudo pacman -Scc
    sudo pacman -Syy
    sudo pacman-key --init
    sudo pacman-key --populate archlinux antergos
    sudo pacman -S archlinux-keyring antergos-keyring
    sudo pacman -Syu
    

    Saludos!

  • @karasu Gracas, saludos desde Gutemala.

paquete6 Posts 3Views 700
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.