• Internet Access for Cnchi


    I have Antergos installed successfully on my newer laptop, but I know of an old one that’s still lying around in the house (It is super slow and still runs XP on it)
    I was hoping to install Antergos on it, but have noticed that for some reason it cannot connect to wifi🙁. This is true no matter what OS I use, whether it is XP, or any Linux distro. For some reason, our wifi is just “special” as it can connect to a friend’s wifi easily, but not ours.

    Antergos can recognize the wifi signal, but when I try to connect, it always fails as if I had put in the wrong password or something. Is there a way to possibly fix this?

    Any help would be greatly appreciated🙂

  • Basically, it tries to connect to wifi for several minutes, but then fails.

    Hope this clarification helps!

  • Hi,

    Have you checked other encryption security algorithms in your router?
    If your laptop is so old, maybe it can’t connect using WPA2, but suceeds using WPA.
    You could setup your router to use WEP (just to confirm that this is the problem, as WEP is VERY insecure).

    Can’t you connect your laptop with an ethernet cable just for the instalation? You will have time to fight with this issue with the system installed.


  • Thank you for the suggestion🙂

    How can I "setup my router to use WEP?

  • Hi,

    It depends on your router brand. Normally, they have a web interface. Try with your browser (normally it’s or

    You’ll have to search for wifi setup, there for security or encryption, and then there must be options for “open”, “wep”, “wpa”, “wpa2”, …


  • This post is deleted!
  • Thank you🙂

    I don’t want to install Antergos and “just figure it out later” because the laptop actually belongs to my Mom and she would freak out if something went wrong. For this reason, I want to make sure that everything will work (especially the internet) that way, she might be won over to your distro due to how it has improved her laptop and made it usable again😄

    I will look into your instructions further as soon as I can

    Thanks again🙂

  • I’m not sure I quite understand.

    What do you mean by “try with your browser”. Also, what do you mean by “there must be options”? Where? In the browser?

  • Not that you would ever guess, but I’m a bit of a novice at this😄

    Thank you again for all of the help🙂

  • @A-User said in Internet Access for Cnchi:

    “try with your browser”

    I mean your internet browser (firefox, chromium, … whatever).

    what do you mean by “there must be options”? Where? In the browser?

    In the webpage of your router

    Just try going to or (it depends on your network, but these two are fairly the default).

  • Thank you so much🙂

    Sorry about the slow uptake.

  • Both of these are just attempting to load indefinitely with nothing shown…

    What is that supposed to mean?

  • OK.

    Let’s try it again. Can you tell me which IP address do you have? (the internal one, not the external one).

    It should start with 192.168.

    And by the way, never give your external IP address, just in case… 😁

  • Here it is

    Don’t know if this matters much, but it was listed as my IPv4 Address. Thank you so much for the help🙂

  • Should I just go to that? (in my browser)

  • @A-User said in Internet Access for Cnchi:

    Try this, then:

  • When I do I get this.
    I tried turning my firewall off in Gnome, but it is not working🙁.
    How can I get it to show up?

  • @karasu said in Internet Access for Cnchi:

    Nope, you’re trying with, that’s your own computer.

    To reach the router, you should use (it could be that’s another address, but most of the time the gateway is in the first available address of your network).

  • OK, so I tried it, and I got this.

    Sorry to be so difficult, I really wish this were going a bit smoother (since it seems like it should be pretty simple)

    And once again, thank you so much😀. This has actually been one of the main reasons I am still sticking to Antergos - the people are so helpful (unlike Arch forums where they refuse to answer you if the question is “too simple”).

    Thanks again!

  • Hi,

    Don’t worry, I’m glad to help.

    OK, let’s find out your gateway.

    Can you please put here the result of this command?
    ip route

error339 installation326 cnchi161 install84 Posts 37Views 4637
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.