• Internet Access for Cnchi


    Hi!

    I have Antergos installed successfully on my newer laptop, but I know of an old one that’s still lying around in the house (It is super slow and still runs XP on it)
    I was hoping to install Antergos on it, but have noticed that for some reason it cannot connect to wifi:slight_frown:. This is true no matter what OS I use, whether it is XP, or any Linux distro. For some reason, our wifi is just “special” as it can connect to a friend’s wifi easily, but not ours.

    Antergos can recognize the wifi signal, but when I try to connect, it always fails as if I had put in the wrong password or something. Is there a way to possibly fix this?

    Any help would be greatly appreciated:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Basically, it tries to connect to wifi for several minutes, but then fails.

    Hope this clarification helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Hi,

    Have you checked other encryption security algorithms in your router?
    If your laptop is so old, maybe it can’t connect using WPA2, but suceeds using WPA.
    You could setup your router to use WEP (just to confirm that this is the problem, as WEP is VERY insecure).

    Can’t you connect your laptop with an ethernet cable just for the instalation? You will have time to fight with this issue with the system installed.

    Cheers!

  • Thank you for the suggestion:slight_smile:

    How can I "setup my router to use WEP?

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Hi,

    It depends on your router brand. Normally, they have a web interface. Try with your browser (normally it’s http://192.168.0.1 or http://192.168.1.1)

    You’ll have to search for wifi setup, there for security or encryption, and then there must be options for “open”, “wep”, “wpa”, “wpa2”, …

    Cheers!

  • This post is deleted!
  • Thank you:slight_smile:

    I don’t want to install Antergos and “just figure it out later” because the laptop actually belongs to my Mom and she would freak out if something went wrong. For this reason, I want to make sure that everything will work (especially the internet) that way, she might be won over to your distro due to how it has improved her laptop and made it usable again:smile:

    I will look into your instructions further as soon as I can

    Thanks again:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • I’m not sure I quite understand.

    What do you mean by “try with your browser”. Also, what do you mean by “there must be options”? Where? In the browser?

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Not that you would ever guess, but I’m a bit of a novice at this:smile:

    Thank you again for all of the help:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • @A-User said in Internet Access for Cnchi:

    “try with your browser”

    I mean your internet browser (firefox, chromium, … whatever).

    what do you mean by “there must be options”? Where? In the browser?

    In the webpage of your router

    Just try going to http://192.168.0.1 or http://192.168.1.1 (it depends on your network, but these two are fairly the default).

  • Thank you so much:slight_smile:

    Sorry about the slow uptake.

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Both of these are just attempting to load indefinitely with nothing shown…

    What is that supposed to mean?

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • OK.

    Let’s try it again. Can you tell me which IP address do you have? (the internal one, not the external one).

    It should start with 192.168.

    And by the way, never give your external IP address, just in case… :grin:

  • Here it is

    192.168.254.41

    Don’t know if this matters much, but it was listed as my IPv4 Address. Thank you so much for the help:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Should I just go to that? (in my browser)

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • @A-User said in Internet Access for Cnchi:

    192.168.254.41

    Try this, then: http://192.168.254.1

  • When I do I get this.
    I tried turning my firewall off in Gnome, but it is not working:slight_frown:.
    How can I get it to show up?

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • @karasu said in Internet Access for Cnchi:

    http://192.168.254.1

    Nope, you’re trying with 192.168.254.41, that’s your own computer.

    To reach the router, you should use 192.168.254.1 (it could be that’s another address, but most of the time the gateway is in the first available address of your network).

  • OK, so I tried it, and I got this.

    Sorry to be so difficult, I really wish this were going a bit smoother (since it seems like it should be pretty simple)

    And once again, thank you so much:grinning:. This has actually been one of the main reasons I am still sticking to Antergos - the people are so helpful (unlike Arch forums where they refuse to answer you if the question is “too simple”).

    Thanks again!

    Keep trying, never give up. In the end, you will find that it was all worth it

    (NOTE: This is still @A-User, I just changed my username and picture)

  • Hi,

    Don’t worry, I’m glad to help.

    OK, let’s find out your gateway.

    Can you please put here the result of this command?
    ip route

cnchi102 install76 installation186 error168 Posts 37Views 780
Log in to reply