• Boot stalls after system update 05/27/17


    After I updated my system today I can not boot into the system. I get an error message about failing to start NetworkManager.
    Below is part of Pacman.log (Last two days) and a link to a picture of the boot screen. (Kernel 4.11.0-1, and Long Term Kernel both with same result)

    [2017-05-26 07:27] [PAMAC] synchronizing package lists
    [2017-05-26 07:28] [PAMAC] synchronizing package lists
    [2017-05-26 08:23] [PAMAC] synchronizing package lists
    [2017-05-26 08:23] [PAMAC] synchronizing package lists
    [2017-05-26 09:03] [PAMAC] synchronizing package lists
    [2017-05-26 09:03] [PAMAC] synchronizing package lists
    [2017-05-26 16:39] [PAMAC] synchronizing package lists
    [2017-05-26 16:48] [PACMAN] Running 'pacman -Syyu'
    [2017-05-26 16:48] [PACMAN] synchronizing package lists
    [2017-05-26 16:48] [PACMAN] starting full system upgrade
    [2017-05-26 16:58] [PACMAN] Running 'pacman -Syyu'
    [2017-05-26 16:58] [PACMAN] synchronizing package lists
    [2017-05-26 16:58] [PACMAN] starting full system upgrade
    [2017-05-26 17:01] [ALPM] transaction started
    [2017-05-26 17:01] [ALPM] upgraded antergos-keyring (20150806-1 -> 20170524-1)
    [2017-05-26 17:01] [ALPM-SCRIPTLET] ==> Appending keys from antergos.gpg...
    [2017-05-26 17:01] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
    [2017-05-26 17:01] [ALPM-SCRIPTLET]   -> Locally signing key 24B445614FAC071891EDCE49CDBD406AA1AA7A1D...
    [2017-05-26 17:01] [ALPM-SCRIPTLET]   -> Locally signing key D95436A2E18DA94A72B1A5E2AEA529BF122902E5...
    [2017-05-26 17:01] [ALPM-SCRIPTLET]   -> Locally signing key EC3B5CE8FE98DFDF51B705536D6DDA3D2A45C7B4...
    [2017-05-26 17:01] [ALPM-SCRIPTLET] ==> Importing owner trust values...
    [2017-05-26 17:01] [ALPM-SCRIPTLET] ==> Updating trust database...
    [2017-05-26 17:01] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2017-09-07
    [2017-05-26 17:01] [ALPM] transaction completed
    [2017-05-26 17:01] [ALPM] running 'systemd-update.hook'...
    [2017-05-26 17:01] [PACMAN] Running 'pacman -Syyu'
    [2017-05-26 17:01] [PACMAN] synchronizing package lists
    [2017-05-26 17:01] [PACMAN] starting full system upgrade
    [2017-05-26 17:01] [ALPM] transaction started
    [2017-05-26 17:01] [ALPM] upgraded lib32-openssl (1:1.1.0.e-1 -> 1:1.1.0.f-1)
    [2017-05-26 17:02] [ALPM] upgraded llvm-libs (4.0.0-2 -> 4.0.0-3)
    [2017-05-26 17:02] [ALPM] upgraded openssl-1.0 (1.0.2.k-4 -> 1.0.2.l-1)
    [2017-05-26 17:02] [ALPM] upgraded opus (1.1.4-1 -> 1.1.5-1)
    [2017-05-26 17:02] [ALPM] upgraded pango (1.40.6+6+g6f59d0f3-2 -> 1.40.6+9+g92cc73c8-1)
    [2017-05-26 17:02] [ALPM] upgraded webkit2gtk (2.16.2-1 -> 2.16.3-1)
    [2017-05-26 17:02] [ALPM] transaction completed
    [2017-05-26 17:02] [ALPM] running 'systemd-update.hook'...
    [2017-05-26 17:19] [PAMAC] synchronizing package lists
    [2017-05-26 18:38] [PAMAC] synchronizing package lists
    [2017-05-26 18:48] [PAMAC] synchronizing package lists
    [2017-05-26 18:48] [PAMAC] synchronizing package lists
    [2017-05-27 06:20] [PAMAC] synchronizing package lists
    [2017-05-27 06:54] [PAMAC] synchronizing package lists
    [2017-05-27 06:54] [PAMAC] synchronizing package lists
    [2017-05-27 12:34] [PAMAC] synchronizing package lists
    [2017-05-27 12:34] [PAMAC] synchronizing package lists
    [2017-05-27 12:39] [PACMAN] Running 'pacman -Syyu'
    [2017-05-27 12:39] [PACMAN] synchronizing package lists
    [2017-05-27 12:39] [PACMAN] starting full system upgrade
    [2017-05-27 12:40] [ALPM] transaction started
    [2017-05-27 12:40] [ALPM] upgraded libdrm (2.4.80-1 -> 2.4.81-1)
    [2017-05-27 12:40] [ALPM] upgraded openssl (1.1.0.e-1 -> 1.1.0.f-1)
    [2017-05-27 12:40] [ALPM] upgraded kodi (17.1-2 -> 17.3-1)
    [2017-05-27 12:40] [ALPM] upgraded lib32-libdrm (2.4.80-1 -> 2.4.81-1)
    [2017-05-27 12:40] [ALPM] upgraded lib32-p11-kit (0.23.2-1 -> 0.23.5-1)
    [2017-05-27 12:40] [ALPM] upgraded libx264 (2:148.20170121-6 -> 2:148.20170519-1)
    [2017-05-27 12:40] [ALPM] upgraded libx264-all (2:148.20170121-6 -> 2:148.20170519-1)
    [2017-05-27 12:40] [ALPM] transaction completed
    [2017-05-27 12:40] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-05-27 12:40] [ALPM] running 'systemd-update.hook'...
    [2017-05-27 12:40] [ALPM] running 'update-desktop-database.hook'...
    

    https://drive.google.com/open?id=0B1E-kzA1HrhvWVN3c25CenJoREU

    Any ideas?

    edit: If trying to do anything in virtual console I get this message:

    error with loading shared libraries: /usr/lib/libcrypto.so.1.1: file too short
    

    Never to old to learn.

  • Decided to reinstall the system because I needed my PC.
    But I am interested if somebody has an idea what might have happened.
    Thx

    Never to old to learn.

boot252 system108 stalls4 0527171 Posts 2Views 540
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.