• Help. Antergos Installer Cnchi Error 623559.Tried to download, failed


    bolded text

  • At what step of the install process did it fail? That might help narrow down where things started to go wrong🙂

  • @A-User Well Thank you for replying firstly
    The installation error occurs just before the installation finishes, after fetching all files and downloading some files too, it gets to the point where it downloads packages and it brings up a pop-up error window where it says that the antergos installer encountered an error, package databases could not be gotten or something like that error 623559

  • Hi again!

    I honestly don’t know how to solve your issue🙁but was hoping that by replying it would help to keep your issue near the top of the list (since it is ordered by most recent). That way, it would grab more attention🙂 Also, the added information about the error can probably help any potential people attempting to solve this problem for you in the future.

    Wish I could help😀

  • However, it just occurred to me that Cnchi needs Internet access in order to complete the installation. I know this is a rather basic idea since it even tells you this within the installer, but hopefully the problem is as simple and painless to solve as connecting to the internet🙂

  • @transparentchaos , there have been some issues with certain packages over the last couple of days. I don t know if they re resolved. Have you tried installing aga;in?

  • Also, sometimes it is just easier to re-install Antergos onto your flash drive🙂. This can often get rid of any unknown errors and give you a fresh start.

    Hopefully this helps!

  • @anarch I’m retrying right now after retrying six times over the last 5 days

  • @A-User I can’t ,I don’t need a live USB but a hard disk OS and also because i don’t even have a flash readily available.

  • What about using an old CD then? That should work also🙂

  • @A-User Did that too. Well not that but the opposite🤓 I reburnt the iso file into a new cd and then used that. Didn’t work

  • Perhaps the iso itself is corrupted?😕

    I know that for some reason when I installed Antergos a few weeks ago, the iso only lasted a few burning attempts before giving out for some unknown reason. Perhaps this was unique to me, but maybe it is the same case for you also?

    If it is, then I would suggest just re-downloading the iso.

    This may be a pain for now, but believe me, Antergos is definitely worth the effort🙂 (at least in my opinion). Just keep at it, and I’m sure the issue will eventually be solved.

  • Thank you all for you help but I think I finally solved it. I’m not really sure what it was that worked but I deleted my Partitions and started from scratch again and then I followed the steps in a post by karasu on how to stop cnchi searching for mirror updates. Finally it got installed. Thank you all.

  • Glad it’s working for you!😀

    Have fun with Antergos, it truly is a great system!

  • @transparentchaos , Welcome to Antergos, then.
    Enjoy!👏🏻

  • @transparentchaos said in Help. Antergos Installer Cnchi Error 623559.Tried to download, failed:

    I followed the steps in a post by karasu on how to stop cnchi searching for mirror updates.

    How did you did this? (Or just a link to the post by @karasu).

    I’m trying to get a list of common issues with Cnchi together for future use by users like you, but need to know what issues there are and their solutions since I didn’t really run into any major ones when I installed Antergos.

    Any help would be appreciated and thank you very much in advance!

  • Thank you yet again!

  • @karasu Yes, that is the post. Thank you

error313 cnchi155 installer58 help18 Posts 19Views 2528
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.