• Antergos-keyring corrupt?


    This morning, I had a notification of seven updates available. When I went to update, I received an error message stating that the antergos-keyring update (20170524-1) was an “Invalid or corrupted package (PGP signature).” Unchecking that update allowed the other six updates to proceed. Don’t know what the issue is or how important this update is, but I thought I’d get it out there. Apologies if this is posted in the wrong place.

  • pacman-key --refresh-keys

    See https://forum.antergos.com/topic/6984/error-with-antergos-keyring

    I'm not from this planet but if you speak to me nicely I may choose not to enslave you (for now anyway)…

  • @robgriff444 - I saw this right after I posted. (Go figure.) I just ran that command and everything is fine once again.

  • Do we have to do it frequently in the future?

  • @s9209122222 said

    Do we have to do it frequently in the future?

    Such things can happen. So, keep sudo pacman-key --refresh-keys handy somewhere…:angel_tone1: :person_fencing:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

corrupt4 Posts 6Views 1546
Log in to reply