• Can't Install ZFS Since Kernel Update


    As per topic:

     $ yaourt -S zfs                            
    resolving dependencies...
    warning: cannot resolve "linux<4.11", a dependency of "zfs"
    :: The following package cannot be upgraded due to unresolvable dependencies:
          zfs
    
  • Install linux-lts

    Let me check what’s wrong.

  • I went with dkms-git packages in the end. Unfortunately I was hoping to get root on ZFS in a fresh install via the livecd and wasn’t sure how to accomplish that with the above error causing metapackage issues during install.

    So if anyone has any good suggestions for migrating from ext4 to zfs for root I’m all ears!

zfs29 kernel74 Posts 3Views 243
Log in to reply