• Log in fails, Plasma desktop. After update.


    Hey guys and welcome to my forum post. I am a linux noob for the most part. I have had this box working correctly for the last year or so. Preforming sudo -pacman -Syu updates once a month with no issues.

    This time when I preformed an update, the update froze and I had to turn off the pc.

    When I try to log in through the plasma gui, It starts to load then kicks me back out to the same log in screen.

    I’m assuming, I need to access the terminal and re-install plasma? or is there something more I am missing.

    Let me know what you think.

    Thanks!

  • @Bluescreen22 said

    Preforming sudo -pacman -Syu updates once a month with no issues.

    I suggest you update at least once a week so you don t have too much load to download. Just think of an internet connection problem while downloading.
    Anyway, while in the login screen, press CTRL+ALT+F2 to get to a tty screen (a black sceeen)…
    Type in your usename (when promted)
    Type in your password (again when prompted)
    Update your system sudo pacman -Syu or yaourt -Syua if you also use the AUR and
    Type in reboot
    Lets hope that will be it.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Thank you for the quick reply. I think something more is at play. My default account will not let me log in. When I run the command CTRL+ALT+F2, I type my username and password but I can’t log in. Saying incorrect log on.
    I’ve been googling but having no luck, are there built in admin accounts like on windows? I’m reading on the wiki how to create users with different settings but there doesn’t seem to be a default admin account unless it was created by me.

    I was able to boot from puppy Linux and copy my data, It’s verifying now. if the data is good, I can reinstall but if there is a way I can fix the machine as is that would work to.

  • you create a root {username=root} user on installation it has the same password as the user you create on installation…
    may qwertz/qwerty problem only?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad, there shouldn t be a problem as long as your username and password are typed in correctly. If you re sure they re entered correctly then I can only assume its a keyboard thing (cups lock or something).

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • My account I created would not log in, but Root would with my administrator password worked. Thanks for the advice on that.

    I tried pacman and yaourt commands but I received this error. http://imgur.com/H9e3WPV

    I know the command in the picture is wrong, but anything to do with pacman or yaourt gives me that error.

  • wget http://mirror.23media.de/archlinux/core/os/x86_64/libnghttp2-1.22.0-1-x86_64.pkg.tar.xz
    pacman -U libnghttp2-1.22.0-1-x86_64.pkg.tar.xz
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

fails11 desktop14 plasma24 update45 Posts 7Views 348
Log in to reply