• start entry order


    Hi fellows,

    on my PC my Keyboard and Mouse do not work until I have booted into a system.
    Don’t know why.

    Now I tried to start Antergos from Live-DVD but the first and highlighted entry on startscreen is “Boot from hard disk”.

    Therefore I cannot start the DVD.

    To me it sounds unlogical anyway because when I input a LiveDVD I normally don’t want to boot from hard disk…

    Is there any possibility to get the DVD running?

    I tried USB and PS/2-Keyboard as well with the same results, btw.

  • May you change Bios setings before?
    Could be a keyboard setting inside or bootup option…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @Ede said in start entry order:

    Now I tried to start Antergos from Live-DVD but the first and highlighted entry on startscreen is “Boot from hard disk”.

    Though i have no problem with mouse and keyboard i also would prefer the first option to be “Start Livecd”

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • This is default on most of the install Media, i think because of security reason.

    But there is no workaround without Mouse or Keyboard aviable.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @Ede
    Just out of curiosity, are you using EFI or Legacy mode? Can you test switching them just to see if will work?
    You could also check another USB ports…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • I’m booting into legacymode.

startup12 live-cd6 Posts 6Views 172
Log in to reply