• GTK theme adapta update/install broken for weeks


    Try installing gtk-theme-adapta from antergos repository. File size obviously broken, PGP signature error follows.

    Really nobody but me using Adapta?

    Also, please update Adapta theme to the latest available version.

    Thanks -

  • @gozo Use the adapta-gtk-theme from AUR. It is the official version, mentioned in the project’s github page, and works great for me.

  • @gozo said in GTK theme adapta update/install broken for weeks:

    gtk-theme-adapta

    Thanks for reporting this!
    I push a bug here:

    https://github.com/Antergos/antergos-packages/issues/201

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @karasu thats a fast answear ;)

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @karasu
    version 3.90.0.89 still on the repository and not working -

    thanks for fast turnaround!

  • @lepa22
    why are there two entries of the same thing - AUR and Antergos repos? Different versions. This needs fine tuning, streamlining. Thanks -

  • version 3.90.0.89 still on the repository and not working -

    Give at least 24h for all mirrors to update.

    why are there two entries of the same thing - AUR and Antergos repos?

    Mainly when a package is needed by our Installer (because we want it to be in default installs) we add it to our repository.

    Oh, and sometimes users demand us to add packages that are already in the AUR but they take a loooong time to be built.

    Cheers!

  • Hello @karasu another adapta gtk user here, actually using AUR version and waiting repository fix.

  • yes! still gtk-theme-adapta 3.90.0.89-1 from antergos Repo …
    I see:
    05/21/2017
    Build 6514 for gtk-theme-adapta 3.90.1.50-1 failed.
    06:56PM
    ;(

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Ups, something went wrong!

    No, seriously, I don’t know what happened. It’s being rebuilt atm.

    As I won’t be able to test this, I’ll leave it in staging (if the build server manages to build it, that is).
    You should be able to download it from there if you don’t want to activate the staging repository in pacman.conf.

    http://mirrors.antergos.com/antergos-staging/x86_64/

    Cheers!

  • Still old broken version on main repo.

  • @gozo said in GTK theme adapta update/install broken for weeks:

    Still old broken version on main repo.

    “As I won’t be able to test this, I’ll leave it in staging”
    ;)

  • If someone want to test:

    wget http://mirrors.antergos.com/antergos-staging/x86_64/gtk-theme-adapta-3.90.1.50-1-any.pkg.tar.xz
    $ sudo pacman -U gtk-theme-adapta-3.90.1.50-1-any.pkg.tar.xz
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad said in GTK theme adapta update/install broken for weeks:

    If someone want to test:

    wget http://mirrors.antergos.com/antergos-staging/x86_64/gtk-theme-adapta-3.90.1.50-1-any.pkg.tar.xz
    $ sudo pacman -U gtk-theme-adapta-3.90.1.50-1-any.pkg.tar.xz
    

    I got this “error 404: not found”.

  • @Strangiato then it is gone to main from staging ;)
    http://mirrors.antergos.com/antergos/x86_64/ gtk-theme-adapta-3.90.1.50-1-any.pkg.tar.xz 24-May-2017 18:34 789K

    So will be installable over packagemanagement…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad
    Thanks. This time I got “invalid or corruted package” error.
    This tip from arch wiki did not help
    https://wiki.archlinux.org/index.php/Pacman#.22Failed_to_commit_transaction_.28invalid_or_corrupted_package.29.22_error
    Edit
    Instalation sucessful after run

    sudo pacman-key --refresh-keys
  • I can see there is now 3.91.0.1 version in the main repo, kudos for that. However, it still produces the PGP signature error, even with this, latest version – for anyone pulling this with other updates will break the whole update process. And when it breaks, it does not say which package it is…

    Don’t want to sound gloomy, but this was a stupid little error that prevailed for way tooo long. How do we, as a community, turn-around and fix things faster?

  • Try to do an update, without Adapta, and this is what I get today:
    0_1495716128018_screenshot update error.png

  • @gozo

    sudo rm /var/cache/pacman/pkg/gtk-theme-adapta*
    sudo pacman -Syy
    sudo pacman -S antergos-keyring
    sudo pacman-key --populate archlinux antergos
    sudo pacman-key --refresh-keys
    sudo pacman -S gtk-theme-adapta
    sudo pacman -Syu
    

    Hope this works for you.

    Cheers!

gtk theme1 update fail1 pgp signature2 adapta1 Posts 50Views 2758
Log in to reply