• Wannacry and Samba


    Hello Everyone

    I think everyone has heard of Wannacry https://en.wikipedia.org/wiki/WannaCry_ransomware_attack.

    I read that Samba Version 1 might be a risk for LInux users. Does that mean that I should uninstall “libwbclient”? Or some other precautions? I do not own Windows computers and have only a roommate with a Windows machine and my wife has a Mac.

  • @amilopowers I don’t know why you would. Just keep it updated so it isn’t susceptible and backup your files.

wannacry1 samba19 Posts 2Views 146
Log in to reply