• The site isn't working


    Hi!
    I just want to report that https://forum.antergos.com ins’t working, i waited 2 days trying to open it and always got a message 503 We'll be right back... Server maintainence in progress, please try again later.

    Just now i tried to reach directly through antergos site, it’s working if you use something else at the adress’s end like https://forum.antergos.com/unread

    Just wanted to report since already passed 2 days and i saw no post about it.

    Cheers!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Devs updating the forum software.
    Should be all back and running as normal now.
    Some graphical issues needs to be solved upstream to be fixed.

    @developers mainly two man keeping the thing running!

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad
    ok, thanks for explaining, was weird to me that the site was off since before yesterday (i was starting to worry).

    Thanks!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @developers :
    0_1494959081249_foro.png

    Autodidacta en la VIDA …y en Linux, también.

  • @judd exactamente this is one of the graphic glitches ;)
    they know it already!

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • This is another one:
    alt text

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • im Invalid :)

  • @megaman no no no: this was about your “Date” was invalid caus i do not know? you do not show up?
    ;)

    We do not have this emoticons aviable anymore also :(

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad ya the emoticons not working right now.

  • Then we are a bit more serious for the moment.😸

    #x1F638
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • I’m not sure if this is really an issue, but when trying to search for posts I am never able to find what I’m looking for. For example, if I was looking for posts that mention beta testing, I will find nothing related to beta testing. Not sure if anyone else is having this issue…

  • forum search is kind of not working as expected.
    But nothing new related to the sideupdate…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

site3 Posts 12Views 568
Log in to reply