• Opera / Vivaldi issues.


    Anyone able to help with Vivaldi / Opera browsers? I have Chromium installed & everything runs fine but looked at Opera & Vivaldi out of curiosity & love both but …! I started with Opera & found that videos on Twitter as you scrolled to them suddenly went black with message unable to play. Checked out Vivaldi & no issue with Twitter but Yahoo mail says browser out of date. Checked Arch & I was on 1.8 & latest is 1.9 (dont understand why it didn’t update auto) & now it also doesn’t play Twitter videos AND Yahoo still the same :( - Opera also no Yahoo issue. Ideas?

  • @Uzi
    vivaldi as a package is only on Antergos-Repo > antergos/vivaldi 1.8.770.56-1 (browser) [installed]
    This package includes the vivaldi-ffmpeg-codecs + vivaldi-widevine inside the package.

    You can build aur/vivaldi 1.9.818.49-1 on your own, but then you need to build also vivaldi-ffmpeg-codecs + vivaldi-widevine and it is time-eating to do so…

    I will try to build latest version with PKGBUILD from Antergos here to see if it works.

    Devs have not enough time at the moment to take care of everything, work is work <> linux = fun ;)

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @joekamprad said in Opera / Vivaldi issues.:

    work is work <> linux = fun

    And work !!! :) ;)

    Mis respetos.-

  • @joekamprad I am running Opera 45 which is the latest. Any idea why it wont play in browser vids on Twitter & a UK news site when they work fine on Chromium & Vivaldi 1.8?

  • https://github.com/Antergos/antergos-packages/issues/191

    @Uzi may you need opera-ffmpeg-codecs or flashplugin?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @joekamprad I have Flash & Pepper installed but I checked the codecs & they were not installed so I tried & wow things went wrong. I have Chromium 58 installed but for some reason the codecs wanted to install again which hit loads of fails & aborted so looks like the codecs have a build issue :confused:
    Seems there is an AUR issue. Saw there was a Vivaldi ffmpeg codecs too so tried that but this time I got ‘package filename is not valid’ :weary:

issues31 opera1 vivaldi6 Posts 6Views 155
Log in to reply