• Unable to copy anything from web browser

    I just converted another windows machine to Antergos, but i’m getting an odd behaviour. I can’t copy anything from any web Browser (Firefox, chromium and Opera), except from Epiphany (Gnome Web). I’ve been searching for solutions and found nothing useful. does anyone has any suggestion?

  • @quimkaos seems to be an issue with gtk3 update but i am not shure… as here in the last post seems to be solved by downgrading:
    I do not have this issue here on Gnome update of gtk3 just done…and rebooted too…

  • Thanks @joekamprad !
    For now, logging in Gnome without Wayland seems to solve my problem

  • So now I’m confused…
    is this problem solved or not?

  • There is abug filled to this issue already and it is clearly fixed already upstream:

    Closed by  Doug Newgard (Scimmia)
    Wednesday, 10 May 2017, 20:16 GMT 
    Reason for closing:  Fixed
    Additional comments about closing:  gtk3 3.22.13+3+ga3178fd665-1

    We have gtk3 3.22.14-1 is what we have now…

  • @A-User
    Under Gnome using X it is, but not under Wayland… and it looks it has been fixed upstream
    so it’s “kind of” fixed… (lol)

unable76 browser35 web8 copy6 Posts 6Views 1286
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.