• Pulseaudio has gone rogue on me!


    This morning I rebooted and got a message that devices were missing. I had never gotten this message before. When I went into settings, multimedia, some of the devices were grayed out, and there were second copies of the same devices not grayed out. I moved the active devices up the preference ladder and rebooted. I received the same message. When I checked settings, multimedia, all the devices were gone, and I only saw pulseaudio. At this point, the sound still worked. Later I rebooted again, and everything disappeared from settings, multimedia, and I no longer have sound. Any thoughts?

  • @Mike-Bee I fixed it. Apparently as these devices disappeared and reappeared, the device number changed. I had to comment out the default device in /etc/pulse/default.pa in order to get the pulseaudio server started.

pulseaudio16 rogue1 Posts 2Views 473
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.