• Install error xorg-server-utils

    I’m trying to install antergos but ending always in an error message:

    Cannot create download package list (metalinks).
    Please reference the following numberwhen reporting this error: 593107

    I started the installer on the console and saw that i could not download information about xorg-server-utils

    'Cannot create download package list (metalinks).'
    Can’t find these packages: xorg-server-utils

    I tried to find that package on the mirrors but couldn’t. Also in the arch package search site i couldn’t not find it.

    Any tip’s?


  • This post is deleted!
  • xorg-server-utils 7.6-4 is no longer available
    xorg-server-utils 7.6-4 has been removed from the [extra] repository.

    @developers > need for changing installer/cnchi

    It is already on bug tracker here:

    there you will find a solution also.

cnchi error6 Posts 3Views 2602
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.