• Display issues


    Hi. Just installed the 2014.04.27 image yesterday, and today my display is acting all wonky. It’ll like fade in and out and when it comes back, all the icons are gone (including in browser) but if I mouse over the icons, they will reappear. It’s not a big deal, but it’s quite annoying to deal with. Any solutions?

  • Hi. Just installed the 2014.04.27 image yesterday, and today my display is acting all wonky. It’ll like fade in and out and when it comes back, all the icons are gone (including in browser) but if I mouse over the icons, they will reappear. It’s not a big deal, but it’s quite annoying to deal with. Any solutions?

  • Are you using Gnome?
    I had similar problems with Gnome and could not take it anymore. I am on KDE now and everything works perfectly.
    Do you have proprietary graphic drivers installed?

    Please give a feedback after you get help so the thread can be set to solved.

  • I’m on XFCE, and I think I have proprietary drivers installed. Could the issue be due to the backlight not working?

  • Nvidia or AMD?

  • No, it should not be related to that.
    I think it could be something with GTK, because Gnome and XFCE are both set up on GTK and I had similar problems.
    Maybe you should try KDE to exclude hardware issues.
    Maybe there is something wrong with your graphics card that could cause this and the backlight problem.

    Please give a feedback after you get help so the thread can be set to solved.

  • @“lots.0.logs”:3drfa3na said:

    Nvidia or AMD?[/quote:3drfa3na]

    I’m running Intel. And @b1n0ry I’m not a huge fan of KDE

  • @“b1n0ry”:2n8p7v30 said:

    I think it could be something with GTK, because Gnome and XFCE are both set up on GTK and I had similar problems.[/quote:2n8p7v30]Not so fast, we do not have enough details to form this conclusion

    @NerdBoy1990 Do you have compositing enabled in Menu --> Settings --> Window Manager Tweaks? If yes, try disabling it to see of the problem stops. If that helps, then it is Xfwm’s built-in compositer causing your issue. You can install Compton if you want to have compositing. Let me know the result, dont worry if that does not solve your problem because I have at least 3 other possible solutions

    Cheers!

  • Hi, sorry for the late response. Here’s what I did. I reinstalled antergos xfce edition to see if that would help, and so far the display hasn’t given me any problems, but usually the problems start after I install qupzilla, so I’ll install qupzilla, and let you guys know what the outcome is.

Posts 9Views 1230
Log in to reply