• Unknown package error when attempting to update


    So I haven’t used my computer for a few days and I finally power it up and there is 260 updates of course that really isn’t a big issue until I keep getting this weird not so descriptive error message (see screenshot). I’ve tried to figure out which package is the corrupted package but so far I can’t seem to figure out which one is causing the issue.

    alt text

  • Have you tried to update from terminal?

    sudo pacman -Syu
    
  • @notarobot said

    I can’t seem to figure out which one is causing the issue.

    Hi.
    You either click on the Details button of Pamac so that you can watch proccesses , or, as already suggested above, use the terminal.
    cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

attempting1 unknown4 error166 Posts 3Views 140
Log in to reply