• Epiphany broken because of icu update.


    Since the last update Epiphany is broken, because of the icu package.

    epiphany: error while loading shared libraries: libicuuc.so.58: cannot open shared object file: No such file or directory
    

    Does someone know how to report bugs in Antergos, because I think to post it only in the forum isn’t the right procedure.

  • epiphany is not an antergos package it is from extra (Archrepo):
    https://www.archlinux.org/packages/extra/x86_64/epiphany/
    Bug already filled and solved: https://bugs.archlinux.org/task/53856
    So wait for an update will fixing it.

    testing has the fix already: https://www.archlinux.org/packages/testing/x86_64/epiphany/

    Antergos packages have ther bugtracking system here: https://github.com/antergos

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Same issue here with lib32-icu. See: https://forum.antergos.com/topic/6776/firefox-kde-is-broken

    Looks like updated lib32-iuc updated early. You just have to wait for others to keep up.

  • I just received an update for Epiphany and the problem is solved. I was a slightly to slow with a bug report.

    Is it just my impression, that Arch derivate users are not very welcome in the Arch forum?

  • It’s true. Just don’t tell them you are using antergos. They wont be able to tell the difference in many cases.

    The same is not true for manjaro because they use separate repos than arch.

  • In germany we call this behavior “Elitär”…
    I remember when I registered to the Arch community back in 2006 this wasn’t a problem at all. Everyone was friendly and helpful at this time it’s far away from what the community is now. The “problem” is that you will find most of the answers you search in their forums but you don’t have to register or post to perform a simple search :smiling_imp: .

    mutze

    eternal noob

icu1 epiphany2 broken17 update46 Posts 6Views 455
Log in to reply