• Antergos not in boot list!

    Today I made a partition for Antergos with 40gb. I installed antergos and gave swap 8gb and root 32gb. Now once it is installed I’m not sure how to boot into it. I have checked my boot order and I can’t find antergos. This is what my windows partitions looks like.
    alt text Please help!

  • Install grub-customizer, If you want to do it graphically

    $ yaourt -Ss grub-customizer
  • @judd I dont have acsess to antergos, can I install that somehow through windows?

  • you can just start from the installiso and fix grub from there…
    If you want that we can guide you then

  • @adamrydberg9 Did you maybe mix up GDI and MBR partitions? I did that before with my Samsung 960 Pro and it took me a long time to get that working. Now I’m using two different boot partitions for Windows and Antergos in order not to merge the Windows one in Grub because that never worked.

  • I am running into the same problem, I’ve already got access to Antergos, How do you fix Grub? thank you @joekamprad

  • How To Fix Grub With EFI Boot?

    mount System to /mnt

    sudo su
    mount /dev/sdXn /mnt >> / root partition
    mount /dev/sdXn /mnt/boot >>> /boot partition
    mount /dev/sdXn /mnt/boot/efi >>>>> the EFI-boot (fat) partition
    arch-chroot /mnt
    grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootloader-id=Antergos-grub

    Where /dev/sdXn should be changed to what you get into your system:
    check with

    #sudo fdisk -l

    BUT that grub is not in the boot list can be caused also by EFI-Boot-Settings not related to Grub and Antergos then, so re-/installing-/building grub may not solve your problem…

boot320 list4 Posts 7Views 993
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.