• Gnome won't start after upgrade


    Ever since an upgrade 2 days ago I can’t log in to gnome. It gets stuck at a blank screen with a movable cursor. AwesomeWm and i3 starts fine. Starting in fallback mode doesn’t help.

    I’m using lightDM and have an Nvidia 1060 with the nvidia-378.13-5 driver installed through pacman.

    I’ve tried switching to GDM which won’t start at all. Reinstalling Gnome and Nvidia-drivers didn’t help either.

    I’d be grateful for any suggestions. my /var/log/pacman.log is included below

    [2017-04-23 10:24] [PAMAC] synchronizing package lists
    [2017-04-23 10:24] [PAMAC] synchronizing package lists
    [2017-04-23 17:57] [PAMAC] synchronizing package lists
    [2017-04-23 17:59] [PAMAC] synchronizing package lists
    [2017-04-23 17:59] [PAMAC] synchronizing package lists
    [2017-04-23 17:59] [ALPM] transaction started
    [2017-04-23 17:59] [ALPM] upgraded accountsservice (0.6.43-1 -> 0.6.45-1)
    [2017-04-23 17:59] [ALPM] upgraded brltty (5.4-5 -> 5.5-1)
    [2017-04-23 17:59] [ALPM] upgraded libxml2 (2.9.4+12+ge905f081-5 -> 2.9.4+16+g07418011-1)
    [2017-04-23 17:59] [ALPM] upgraded dropbox (23.4.18-1 -> 24.4.16-1)
    [2017-04-23 18:00] [ALPM] upgraded gitkraken (2.3.3-1 -> 2.4.0-1)
    [2017-04-23 18:00] [ALPM] upgraded gnome-shell-extension-dash-to-dock (1:v56-2 -> 1:v57-1)
    [2017-04-23 18:00] [ALPM] upgraded libibus (1.5.14-2 -> 1.5.15-1)
    [2017-04-23 18:00] [ALPM] upgraded libkexiv2 (16.12.3-1 -> 17.04.0-1)
    [2017-04-23 18:00] [ALPM] upgraded numix-icon-theme (1:0.r1908-1 -> 1:0.r1921-1)
    [2017-04-23 18:00] [ALPM] upgraded udisks2 (2.1.8-1 -> 2.6.4-1)
    [2017-04-23 18:00] [ALPM] upgraded okular (16.12.3-2 -> 17.04.0-1)
    [2017-04-23 18:00] [ALPM] upgraded pcre2 (10.22-2 -> 10.23-1)
    [2017-04-23 18:00] [ALPM] upgraded pamac (4.3.3-1 -> 4.3.4-1)
    [2017-04-23 18:00] [ALPM] upgraded pepper-flash (1:25.0.0.127-1 -> 1:25.0.0.148-1)
    [2017-04-23 18:00] [ALPM] upgraded qemu (2.8.0-2 -> 2.8.1-1)
    [2017-04-23 18:00] [ALPM] upgraded xf86-video-nouveau (1.0.14-1 -> 1.0.15-1)
    [2017-04-23 18:00] [ALPM] transaction completed
    [2017-04-23 18:00] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-23 18:00] [ALPM] running 'systemd-sysusers.hook'...
    [2017-04-23 18:00] [ALPM] running 'systemd-update.hook'...
    [2017-04-23 18:00] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-23 18:00] [ALPM] running 'update-mime-database.hook'...
    [2017-04-23 22:39] [PAMAC] synchronizing package lists
    [2017-04-23 22:39] [PAMAC] synchronizing package lists
    [2017-04-24 07:31] [PAMAC] synchronizing package lists
    [2017-04-24 07:32] [PAMAC] synchronizing package lists
    [2017-04-24 07:33] [PAMAC] synchronizing package lists
    [2017-04-24 07:33] [ALPM] transaction started
    [2017-04-24 07:33] [ALPM] upgraded gpgme (1.9.0-1 -> 1.9.0-2)
    [2017-04-24 07:33] [ALPM] upgraded icu (58.2-1 -> 58.2-2)
    [2017-04-24 07:33] [ALPM] upgraded libtiff (4.0.7-2 -> 4.0.7-3)
    [2017-04-24 07:33] [ALPM] transaction completed
    [2017-04-24 07:33] [ALPM] running 'systemd-update.hook'...
    [2017-04-24 07:33] [ALPM] running 'texinfo-install.hook'...
    [2017-04-24 14:41] [PAMAC] synchronizing package lists
    [2017-04-24 14:42] [PAMAC] synchronizing package lists
    [2017-04-24 20:42] [PAMAC] synchronizing package lists
    [2017-04-24 21:47] [PAMAC] synchronizing package lists
    [2017-04-25 09:52] [PAMAC] synchronizing package lists
    [2017-04-25 07:54] [PAMAC] synchronizing package lists
    [2017-04-25 07:54] [PAMAC] synchronizing package lists
    [2017-04-25 07:54] [PAMAC] synchronizing package lists
    [2017-04-25 07:55] [PACMAN] Running 'pacman -Su'
    [2017-04-25 07:55] [PACMAN] starting full system upgrade
    [2017-04-25 07:56] [PACMAN] Running 'pacman -Syudd'
    [2017-04-25 07:56] [PACMAN] synchronizing package lists
    [2017-04-25 07:56] [PACMAN] starting full system upgrade
    [2017-04-25 07:57] [ALPM] transaction started
    [2017-04-25 07:57] [ALPM] upgraded adwaita-icon-theme (3.22.0+1+g58cd459e-1 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded at-spi2-atk (2.22.0-1 -> 2.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded at-spi2-core (2.22.0-1 -> 2.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded atk (2.24.0-1 -> 2.24.0-2)
    [2017-04-25 07:57] [ALPM] upgraded atkmm (2.24.2+1+gf30b47f-1 -> 2.24.2+1+gf30b47f-2)
    [2017-04-25 07:57] [ALPM] upgraded baobab (3.22.1-1 -> 3.24.0+1+g202d168-1)
    [2017-04-25 07:57] [ALPM] upgraded bind-tools (9.11.0.P3-3 -> 9.11.1-1)
    [2017-04-25 07:57] [ALPM] upgraded ca-certificates-mozilla (3.30.1-1 -> 3.30.2-1)
    [2017-04-25 07:57] [ALPM] upgraded cairomm (1.12.2-1 -> 1.12.2-2)
    [2017-04-25 07:57] [ALPM] upgraded cheese (3.22.1-2 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded clutter (1.26.0+24+g79da526-1 -> 1.26.0+35+g9c4330b6d-1)
    [2017-04-25 07:57] [ALPM] upgraded clutter-gst (3.0.22-1 -> 3.0.24-1)
    [2017-04-25 07:57] [ALPM] upgraded cogl (1.22.2-1 -> 1.22.2+10+g3baa2d7a-1)
    [2017-04-25 07:57] [ALPM] upgraded colord (1.3.4-1 -> 1.3.5-1)
    [2017-04-25 07:57] [ALPM] upgraded coreutils (8.26-1 -> 8.27-1)
    [2017-04-25 07:57] [ALPM] upgraded curl (7.53.1-1 -> 7.54.0-2)
    [2017-04-25 07:57] [ALPM] upgraded dbus (1.10.16-2 -> 1.10.18-1)
    [2017-04-25 07:57] [ALPM] upgraded dconf (0.26.0-2 -> 0.26.0+1+g701d19d-1)
    [2017-04-25 07:57] [ALPM] upgraded dconf-editor (3.22.3-1 -> 3.23.4+48+g9acdf0a-1)
    [2017-04-25 07:57] [ALPM] upgraded electron (1.4.15-1 -> 1.4.16-1)
    [2017-04-25 07:57] [ALPM] upgraded eog (3.20.5-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded evince (3.22.1-1 -> 3.24.0+8+ga8363215-1)
    [2017-04-25 07:57] [ALPM] upgraded evolution-data-server (3.22.6-1 -> 3.24.1+5+g98589a27b-2)
    [2017-04-25 07:57] [ALPM] upgraded exempi (2.4.2-1 -> 2.4.2+1+gc26d5be-1)
    [2017-04-25 07:57] [ALPM] upgraded file-roller (3.22.3-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded folks (0.11.3-3 -> 0.11.3+43+g780d64a9-1)
    [2017-04-25 07:57] [ALPM] upgraded fuse-common (3.0.0-1 -> 3.0.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gcr (3.20.0+11+g8322f27-1 -> 3.20.0+45+g4708f35-1)
    [2017-04-25 07:57] [ALPM] upgraded gdk-pixbuf2 (2.36.5-1 -> 2.36.6-2)
    [2017-04-25 07:57] [ALPM] upgraded gedit (3.22.0+4+g2c70ccb86-1 -> 3.22.0+44+ge706c1259-1)
    [2017-04-25 07:57] [ALPM] upgraded gegl (0.3.8-4 -> 0.3.14-1)
    [2017-04-25 07:57] [ALPM] upgraded geoclue2 (2.4.5-1 -> 2.4.6-1)
    [2017-04-25 07:57] [ALPM] upgraded geocode-glib (3.20.1+1+ga646012-1 -> 3.23.90-1)
    [2017-04-25 07:57] [ALPM] upgraded gfbgraph (0.2.3-1 -> 0.2.3+10+gbc03c1f-1)
    [2017-04-25 07:57] [ALPM] upgraded git (2.12.2-2 -> 2.12.2-3)
    [2017-04-25 07:57] [ALPM] upgraded gjs (1.46.0-2 -> 1.48.2-1)
    [2017-04-25 07:57] [ALPM] upgraded glib-networking (2.50.0-1 -> 2.50.0-2)
    [2017-04-25 07:57] [ALPM] upgraded glib2 (2.50.3-1 -> 2.52.1+4+g2eddcef1e-1)
    [2017-04-25 07:57] [ALPM] upgraded glibmm (2.50.0-1 -> 2.51.6-2)
    [2017-04-25 07:57] [ALPM] upgraded gmime (2.6.23-2 -> 2.6.23+4+g91dcee38-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-autoar (0.1.1+1+g8d75c44-1 -> 0.2.2-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-backgrounds (3.22.1-1 -> 3.24.0+2+g755b6f9-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-bluetooth (3.20.1-1 -> 3.20.1+1+ge902d1a-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-boxes (3.22.4-1 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-calculator (3.22.3-1 -> 3.24.0+2+g0ca2919b-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-calendar (3.22.3-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-color-manager (3.22.2-1 -> 3.24.0+4+ge78025a-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-control-center (3.22.2+2+g97e4d87ae-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-desktop (1:3.22.2-1 -> 1:3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-disk-utility (3.22.1-1 -> 3.24.0+2+g9e4c9f5c-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-documents (3.22.1-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-font-viewer (3.22.0+1+gd3cf893-1 -> 3.23.91+3+gb1f9578-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-logs (3.22.0+1+g9479eb0-1 -> 3.24.1+1+gf949685-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-maps (3.22.2-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-music (3.22.2-2 -> 3.24.1.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-online-accounts (3.22.5-1 -> 3.24.0+6+g8108ad4c-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-photos (3.22.5-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-screenshot (3.22.0+1+g7568f0e-1 -> 3.22.0+42+g8472361-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-session (3.22.3-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-settings-daemon (3.22.2-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-shell (3.22.3-2 -> 3.24.1+2+g45c2627d4-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-shell-extensions (3.22.2-1 -> 3.24.1+1+gfbf3cf3-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-sound-recorder (3.20.2-1 -> 3.24.0.1+8+g0b8e221-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-system-monitor (3.22.2-1 -> 3.24.0+4+g9140c85a-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-terminal (3.22.1-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-themes-standard (3.22.2-1 -> 3.22.3-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-tweak-tool (3.22.0+3+g2f9d966-1 -> 3.24.0+3+g01bffca-1)
    [2017-04-25 07:57] [ALPM] upgraded gnome-weather (3.20.2-2 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded gnutls (3.5.10-1 -> 3.5.11-1)
    [2017-04-25 07:57] [ALPM] upgraded gobject-introspection-runtime (1.50.0+1+gb8d92b0-2 -> 1.52.1-1)
    [2017-04-25 07:57] [ALPM] upgraded grilo (0.3.3-1 -> 0.3.3+3+g3104a34-1)
    [2017-04-25 07:57] [ALPM] upgraded grilo-plugins (0.3.4-1 -> 0.3.4+13+gf460a00-1)
    [2017-04-25 07:57] [ALPM] upgraded gsettings-desktop-schemas (3.22.0+1+g6f52ab5-1 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded gspell (1.2.1-1 -> 1.4.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gssdp (1.0.1-1 -> 1.0.2-1)
    [2017-04-25 07:57] [ALPM] upgraded gtk-update-icon-cache (3.22.10-1 -> 3.22.12+6+g42aa4c138c-1)
    [2017-04-25 07:57] [ALPM] upgraded gtk3 (3.22.10-1 -> 3.22.12+6+g42aa4c138c-1)
    [2017-04-25 07:57] [ALPM] upgraded gtk3-print-backends (3.22.10-1 -> 3.22.12+6+g42aa4c138c-1)
    [2017-04-25 07:57] [ALPM] upgraded gtkmm3 (3.22.0-1 -> 3.22.0-2)
    [2017-04-25 07:57] [ALPM] upgraded gtksourceview3 (3.22.2-1 -> 3.24.1+1+ge88e8299-1)
    [2017-04-25 07:57] [ALPM] upgraded gupnp (1.0.1-1 -> 1.0.2-1)
    [2017-04-25 07:57] [ALPM] upgraded gupnp-dlna (0.10.5-1 -> 0.10.5-2)
    [2017-04-25 07:57] [ALPM] upgraded gvfs (1.30.3+4+gd79b4650-1 -> 1.32.1-1)
    [2017-04-25 07:57] [ALPM] upgraded gvfs-mtp (1.30.3+4+gd79b4650-1 -> 1.32.1-1)
    [2017-04-25 07:57] [ALPM] upgraded hplip (3.16.11-2 -> 3.17.4-1)
    [2017-04-25 07:57] [ALPM] upgraded iputils (20161105.1f2bb12-1 -> 20161105.1f2bb12-2)
    [2017-04-25 07:57] [ALPM] upgraded json-glib (1.2.6+7+gf98d547-1 -> 1.2.8-1)
    [2017-04-25 07:57] [ALPM] upgraded krb5 (1.13.7-1 -> 1.15-1)
    [2017-04-25 07:57] [ALPM] upgraded ldns (1.7.0-2 -> 1.7.0-3)
    [2017-04-25 07:57] [ALPM] upgraded libarchive (3.3.1-4 -> 3.3.1-5)
    [2017-04-25 07:57] [ALPM] upgraded libcroco (0.6.11-1 -> 0.6.12+4+g9ad7287-1)
    [2017-04-25 07:57] [ALPM] upgraded libcurl-compat (7.52.1-1 -> 7.53.1-1)
    [2017-04-25 07:57] [ALPM] upgraded libevent (2.0.22-2 -> 2.0.22-4)
    [2017-04-25 07:57] [ALPM] upgraded libgdata (0.17.7-1 -> 0.17.8-1)
    [2017-04-25 07:57] [ALPM] upgraded libgdm (3.22.3-1 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded libgee (0.18.1-1 -> 0.20.0-1)
    [2017-04-25 07:57] [ALPM] upgraded libgepub (0.4+1+gba0bde3-1 -> 0.4+10+g0da0ba3-1)
    [2017-04-25 07:57] [ALPM] upgraded libgrss (0.7.0+9+gf0637f8-1 -> 0.7.0+16+g971c421-1)
    [2017-04-25 07:57] [ALPM] upgraded libgsf (1.14.40-1 -> 1.14.41+3+gc7b4b53-1)
    [2017-04-25 07:57] [ALPM] upgraded libgtop (2.34.1-1 -> 2.36.0-1)
    [2017-04-25 07:57] [ALPM] upgraded libgudev (231-1 -> 231+1+g0841288-1)
    [2017-04-25 07:57] [ALPM] upgraded libgusb (0.2.9-2 -> 0.2.9-3)
    [2017-04-25 07:57] [ALPM] upgraded libgweather (3.20.4-1 -> 3.24.0+12+g4684af7-1)
    [2017-04-25 07:57] [ALPM] upgraded libgxps (0.2.4+12+g4709da9-1 -> 0.2.5+1+g764ae1e-1)
    [2017-04-25 07:57] [ALPM] upgraded libldap (2.4.44-3 -> 2.4.44-4)
    [2017-04-25 07:57] [ALPM] upgraded liblrdf (0.5.0-2 -> 0.5.0-3)
    [2017-04-25 07:57] [ALPM] upgraded libmbim (1.14.0-2 -> 1.14.0-4)
    [2017-04-25 07:57] [ALPM] upgraded libmediaart (1.9.0+8+g52eb649-1 -> 1.9.1-1)
    [2017-04-25 07:57] [ALPM] upgraded libmm-glib (1.6.4-1 -> 1.6.4-2)
    [2017-04-25 07:57] [ALPM] upgraded libnautilus-extension (3.22.3-1 -> 3.24.0+6+g5d5e16989-1)
    [2017-04-25 07:57] [ALPM] upgraded libnm (1.6.2-3 -> 1.8rc3+10+gddd6f94ab-1)
    [2017-04-25 07:57] [ALPM] upgraded libnm-glib (1.6.2-3 -> 1.8rc3+10+gddd6f94ab-1)
    [2017-04-25 07:57] [ALPM] upgraded liboauth (1.0.3+9+g11e9461-1 -> 1.0.3+9+g11e9461-2)
    [2017-04-25 07:57] [ALPM] upgraded libphonenumber (8.2.0-1 -> 8.4.1-1)
    [2017-04-25 07:57] [ALPM] upgraded libpulse (10.0-2 -> 10.0-3)
    [2017-04-25 07:57] [ALPM] upgraded libqmi (1.16.2-1 -> 1.18.0-1)
    [2017-04-25 07:57] [ALPM] upgraded librsvg (2:2.40.16-1 -> 2:2.40.17-1)
    [2017-04-25 07:57] [ALPM] upgraded libsasl (2.1.26-8 -> 2.1.26-11)
    [2017-04-25 07:57] [ALPM] upgraded libsecret (0.18.5-1 -> 0.18.5+14+g9980655-1)
    [2017-04-25 07:57] [ALPM] upgraded libshout (1:2.4.1-2 -> 1:2.4.1-3)
    [2017-04-25 07:57] [ALPM] upgraded libsoup (2.56.0-1 -> 2.58.0-1)
    [2017-04-25 07:57] [ALPM] upgraded libssh2 (1.8.0-1 -> 1.8.0-2)
    [2017-04-25 07:57] [ALPM] upgraded libtracker-sparql (1.10.5-1 -> 1.12.0+1+g922c213a5-1)
    [2017-04-25 07:57] [ALPM] upgraded libzapojit (0.0.3+11+g840627d-1 -> 0.0.3+11+g840627d-2)
    [2017-04-25 07:57] [ALPM] upgraded lightdm-webkit2-greeter (2.2.3-1 -> 2.2.5-1)
    [2017-04-25 07:57] [ALPM] upgraded modemmanager (1.6.4-1 -> 1.6.4-2)
    [2017-04-25 07:57] [ALPM] upgraded mutter (3.22.3-1 -> 3.24.1+1+geb394f19d-1)
    [2017-04-25 07:57] [ALPM] upgraded nautilus (3.22.3-1 -> 3.24.0+6+g5d5e16989-1)
    [2017-04-25 07:57] [ALPM] upgraded nautilus-sendto (3.8.4+33+g5ecfd0e-1 -> 3.8.4+41+gf790d15-1)
    [2017-04-25 07:57] [ALPM] upgraded neon (0.30.2-1 -> 0.30.2-2)
    [2017-04-25 07:57] [ALPM] upgraded net-snmp (5.7.3-3 -> 5.7.3-4)
    [2017-04-25 07:57] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
    filesystem: 755  package: 700
    [2017-04-25 07:57] [ALPM] upgraded networkmanager (1.6.2-3 -> 1.8rc3+10+gddd6f94ab-1)
    [2017-04-25 07:57] [ALPM] upgraded nmap (7.40-1 -> 7.40-2)
    [2017-04-25 07:57] [ALPM] upgraded nodejs (7.7.3-1 -> 7.9.0-1)
    [2017-04-25 07:57] [ALPM] upgraded nspr (4.13.1-1 -> 4.14-1)
    [2017-04-25 07:57] [ALPM] upgraded nss (3.30.1-1 -> 3.30.2-1)
    [2017-04-25 07:57] [ALPM] upgraded openssh (7.4p1-2 -> 7.5p1-2)
    [2017-04-25 07:57] [ALPM] upgraded openssl (1.0.2.k-1 -> 1.1.0.e-1)
    [2017-04-25 07:57] [ALPM] upgraded openvpn (2.4.1-1 -> 2.4.1-2)
    [2017-04-25 07:57] [ALPM] upgraded orca (3.22.2-2 -> 3.24.0+15+gc2c209c34-1)
    [2017-04-25 07:57] [ALPM] upgraded osinfo-db (20161026-1 -> 20170423-1)
    [2017-04-25 07:57] [ALPM] upgraded pacman (5.0.1-4 -> 5.0.1-5)
    [2017-04-25 07:57] [ALPM] upgraded pango (1.40.4-1 -> 1.40.5-1)
    [2017-04-25 07:57] [ALPM] upgraded pangomm (2.40.1-1 -> 2.40.1-2)
    [2017-04-25 07:57] [ALPM] upgraded pkcs11-helper (1.22-1 -> 1.22-2)
    [2017-04-25 07:57] [ALPM] upgraded pulseaudio (10.0-2 -> 10.0-3)
    [2017-04-25 07:57] [ALPM] upgraded pulseaudio-bluetooth (10.0-2 -> 10.0-3)
    [2017-04-25 07:57] [ALPM] upgraded pygobject-devel (3.22.0-2 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded python (3.6.0-2 -> 3.6.1-1)
    [2017-04-25 07:57] [ALPM] upgraded python-atspi (2.20.3-1 -> 2.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded python-gobject (3.22.0-2 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded python-pycurl (7.43.0-2 -> 7.43.0-3)
    [2017-04-25 07:57] [ALPM] upgraded python2 (2.7.13-1 -> 2.7.13-2)
    [2017-04-25 07:57] [ALPM] upgraded python2-gobject (3.22.0-2 -> 3.24.1-1)
    [2017-04-25 07:57] [ALPM] upgraded qca-qt5 (2.1.3-1 -> 2.1.3-3)
    [2017-04-25 07:57] [ALPM] upgraded qt5-base (5.8.0-7 -> 5.8.0-10)
    [2017-04-25 07:57] [ALPM] upgraded redland (1:1.0.17-3 -> 1:1.0.17-4)
    [2017-04-25 07:57] [ALPM] upgraded rtmpdump (1:2.4.r96.fa8646d-2 -> 1:2.4.r96.fa8646d-3)
    [2017-04-25 07:57] [ALPM] upgraded rubinius (3.71-1 -> 3.75-1)
    [2017-04-25 07:57] [ALPM] upgraded rubinius-ruby (3.71-1 -> 3.75-1)
    [2017-04-25 07:57] [ALPM] upgraded s-nail (14.8.16-1 -> 14.8.16-2)
    [2017-04-25 07:57] [ALPM] upgraded spice (0.12.8-1 -> 0.12.8-2)
    [2017-04-25 07:57] [ALPM] upgraded spice-glib (0.33-3 -> 0.33-4)
    [2017-04-25 07:57] [ALPM] upgraded spice-gtk3 (0.33-6 -> 0.33-7)
    [2017-04-25 07:57] [ALPM] upgraded totem (3.22.1-1 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] upgraded totem-plparser (3.10.7+1+gb25e497-1 -> 3.10.7+40+g3859685-1)
    [2017-04-25 07:57] [ALPM] upgraded tracker (1.10.5-1 -> 1.12.0+1+g922c213a5-1)
    [2017-04-25 07:57] [ALPM] upgraded transmission-gtk (2.92-5 -> 2.92-6)
    [2017-04-25 07:57] [ALPM] upgraded vde2 (2.3.2-9 -> 2.3.2-10)
    [2017-04-25 07:57] [ALPM-SCRIPTLET] vde config files should be placed in /etc/vde, sample files are provided.
    [2017-04-25 07:57] [ALPM-SCRIPTLET] iptables and dhcpd sample files have been installed to '/usr/share/vde2'.
    [2017-04-25 07:57] [ALPM-SCRIPTLET] Merge those examples, if needed to the according config files.
    [2017-04-25 07:57] [ALPM] upgraded vte-common (0.46.1-1 -> 0.48.2+2+g837cce9c-1)
    [2017-04-25 07:57] [ALPM] upgraded vte3 (0.46.1-1 -> 0.48.2+2+g837cce9c-1)
    [2017-04-25 07:57] [ALPM] upgraded webkit2gtk (2.14.5-1 -> 2.16.1-1)
    [2017-04-25 07:57] [ALPM] upgraded wpa_supplicant (1:2.6-4 -> 1:2.6-5)
    [2017-04-25 07:57] [ALPM] upgraded zenity (3.22.0+1+gcd1647c-1 -> 3.24.0-1)
    [2017-04-25 07:57] [ALPM] transaction completed
    [2017-04-25 07:57] [ALPM] running '99-antergos-repo-priority.hook'...
    [2017-04-25 07:57] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
    [2017-04-25 07:58] [ALPM] running 'gio-querymodules.hook'...
    [2017-04-25 07:58] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-04-25 07:58] [ALPM-SCRIPTLET] Ingen sådan nyckel 'sort-directories-first' i schemat 'org.gnome.nautilus.preferences' som angetts i åsidosättningsfilen '/usr/share/glib-2.0/schemas/90_antergos.gschema.override'; ignorerar åsidosättning för denna nyckel.
    [2017-04-25 07:58] [ALPM] running 'gtk-query-immodules-3.0.hook'...
    [2017-04-25 07:58] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-25 07:58] [ALPM] running 'gvfsd.hook'...
    [2017-04-25 07:58] [ALPM] running 'systemd-sysusers.hook'...
    [2017-04-25 07:58] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-25 07:58] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 07:58] [ALPM] running 'texinfo-install.hook'...
    [2017-04-25 07:58] [ALPM] running 'update-ca-trust.hook'...
    [2017-04-25 07:58] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-25 07:58] [ALPM] running 'update-mime-database.hook'...
    [2017-04-25 08:08] [PACMAN] Running 'pacman -Su'
    [2017-04-25 08:08] [PACMAN] starting full system upgrade
    [2017-04-25 08:11] [PACMAN] Running 'pacman -S nodejs'
    [2017-04-25 08:11] [ALPM] transaction started
    [2017-04-25 08:11] [ALPM] installed openssl-1.0 (1.0.2.k-3)
    [2017-04-25 08:11] [ALPM] reinstalled nodejs (7.9.0-1)
    [2017-04-25 08:11] [ALPM] transaction completed
    [2017-04-25 08:11] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:04] [PAMAC] synchronizing package lists
    [2017-04-25 18:04] [PAMAC] synchronizing package lists
    [2017-04-25 18:08] [PAMAC] synchronizing package lists
    [2017-04-25 18:08] [PAMAC] synchronizing package lists
    [2017-04-25 18:08] [PACMAN] Running 'pacman -Su'
    [2017-04-25 18:08] [PACMAN] starting full system upgrade
    [2017-04-25 18:08] [ALPM] transaction started
    [2017-04-25 18:08] [ALPM] upgraded ncurses (6.0+20170128-1 -> 6.0+20170401-1)
    [2017-04-25 18:08] [ALPM] upgraded gnome-settings-daemon (3.24.1-1 -> 3.24.1+7+g42f75ed4-1)
    [2017-04-25 18:08] [ALPM] upgraded guile (2.0.14-1 -> 2.2.1-1)
    [2017-04-25 18:08] [ALPM] upgraded libnautilus-extension (3.24.0+6+g5d5e16989-1 -> 3.24.1-1)
    [2017-04-25 18:08] [ALPM] upgraded make (4.2.1-1 -> 4.2.1-2)
    [2017-04-25 18:08] [ALPM] upgraded nautilus (3.24.0+6+g5d5e16989-1 -> 3.24.1-1)
    [2017-04-25 18:08] [ALPM] upgraded pkg-config (0.29.1-2 -> 0.29.2-1)
    [2017-04-25 18:08] [ALPM] transaction completed
    [2017-04-25 18:08] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-04-25 18:08] [ALPM-SCRIPTLET] Ingen sådan nyckel 'sort-directories-first' i schemat 'org.gnome.nautilus.preferences' som angetts i åsidosättningsfilen '/usr/share/glib-2.0/schemas/90_antergos.gschema.override'; ignorerar åsidosättning för denna nyckel.
    [2017-04-25 18:08] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-25 18:08] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:08] [ALPM] running 'texinfo-install.hook'...
    [2017-04-25 18:08] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-25 18:09] [PAMAC] synchronizing package lists
    [2017-04-25 18:10] [PAMAC] synchronizing package lists
    [2017-04-25 18:13] [PACMAN] Running 'pacman -S gdm'
    [2017-04-25 18:13] [ALPM] transaction started
    [2017-04-25 18:13] [ALPM] installed xorg-server-xwayland (1.19.3-2)
    [2017-04-25 18:13] [ALPM] installed gdm (3.24.1-1)
    [2017-04-25 18:13] [ALPM] transaction completed
    [2017-04-25 18:13] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-25 18:13] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:14] [PAMAC] synchronizing package lists
    [2017-04-25 18:15] [PAMAC] synchronizing package lists
    [2017-04-25 18:18] [PAMAC] synchronizing package lists
    [2017-04-25 18:21] [PACMAN] Running 'pacman -Su lightdm'
    [2017-04-25 18:21] [PACMAN] starting full system upgrade
    [2017-04-25 18:21] [ALPM] transaction started
    [2017-04-25 18:21] [ALPM] reinstalled lightdm (1:1.22.0-1)
    [2017-04-25 18:21] [ALPM] transaction completed
    [2017-04-25 18:21] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-25 18:21] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:23] [PACMAN] Running 'pacman -R gdm'
    [2017-04-25 18:23] [ALPM] transaction started
    [2017-04-25 18:23] [ALPM] removed gdm (3.24.1-1)
    [2017-04-25 18:23] [ALPM] transaction completed
    [2017-04-25 18:23] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-25 18:23] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:23] [PACMAN] Running 'pacman -R lightdm'
    [2017-04-25 18:23] [PACMAN] Running 'pacman -R lightdm'
    [2017-04-25 18:24] [PACMAN] Running 'pacman -S lightdm'
    [2017-04-25 18:24] [ALPM] transaction started
    [2017-04-25 18:24] [ALPM] reinstalled lightdm (1:1.22.0-1)
    [2017-04-25 18:24] [ALPM] transaction completed
    [2017-04-25 18:24] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-25 18:24] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:24] [PACMAN] Running 'pacman -S lightdm'
    [2017-04-25 18:24] [ALPM] transaction started
    [2017-04-25 18:24] [ALPM] reinstalled lightdm (1:1.22.0-1)
    [2017-04-25 18:24] [ALPM] transaction completed
    [2017-04-25 18:24] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-25 18:24] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:24] [PACMAN] Running 'pacman -Su lightdm'
    [2017-04-25 18:24] [PACMAN] starting full system upgrade
    [2017-04-25 18:24] [ALPM] transaction started
    [2017-04-25 18:24] [ALPM] reinstalled lightdm (1:1.22.0-1)
    [2017-04-25 18:24] [ALPM] transaction completed
    [2017-04-25 18:24] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-25 18:24] [ALPM] running 'systemd-update.hook'...
    [2017-04-25 18:25] [PAMAC] synchronizing package lists
    [2017-04-25 18:32] [PAMAC] synchronizing package lists
    [2017-04-27 13:04] [PAMAC] synchronizing package lists
    [2017-04-27 11:14] [PAMAC] synchronizing package lists
    [2017-04-27 11:14] [PACMAN] Running 'pacman -Su'
    [2017-04-27 11:14] [PACMAN] starting full system upgrade
    [2017-04-27 11:14] [ALPM] transaction started
    [2017-04-27 11:14] [ALPM] upgraded libinput (1.7.0-1 -> 1.7.1-1)
    [2017-04-27 11:14] [ALPM] upgraded chromium (58.0.3029.81-1 -> 58.0.3029.81-2)
    [2017-04-27 11:14] [ALPM] upgraded dropbox (24.4.16-1 -> 24.4.17-1)
    [2017-04-27 11:14] [ALPM] upgraded libcurl-compat (7.53.1-1 -> 7.54.0-1)
    [2017-04-27 11:14] [ALPM] upgraded gitkraken (2.4.0-1 -> 2.4.0-2)
    [2017-04-27 11:14] [ALPM] upgraded gpgme (1.9.0-2 -> 1.9.0-3)
    [2017-04-27 11:14] [ALPM] upgraded imagemagick (6.9.8.3-1 -> 6.9.8.4-1)
    [2017-04-27 11:15] [ALPM] upgraded numix-icon-theme (1:0.r1921-1 -> 1:0.r1931-1)
    [2017-04-27 11:15] [ALPM] upgraded perl-net-http (6.13-1 -> 6.14-1)
    [2017-04-27 11:15] [ALPM] upgraded pyqt5-common (5.8-2 -> 5.8.2-2)
    [2017-04-27 11:15] [ALPM] upgraded sip (4.19.1-1 -> 4.19.2-1)
    [2017-04-27 11:15] [ALPM] upgraded python-sip (4.19.1-1 -> 4.19.2-1)
    [2017-04-27 11:15] [ALPM] upgraded python-pyqt5 (5.8-2 -> 5.8.2-2)
    [2017-04-27 11:15] [ALPM] upgraded python-urllib3 (1.20-1 -> 1.21-1)
    [2017-04-27 11:15] [ALPM] upgraded vim-runtime (8.0.0427-1 -> 8.0.0586-2)
    [2017-04-27 11:15] [ALPM] upgraded vim (8.0.0427-1 -> 8.0.0586-2)
    [2017-04-27 11:15] [ALPM] transaction completed
    [2017-04-27 11:15] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-27 11:15] [ALPM] running 'systemd-hwdb.hook'...
    [2017-04-27 11:15] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:15] [ALPM] running 'texinfo-install.hook'...
    [2017-04-27 11:15] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-27 11:16] [PAMAC] synchronizing package lists
    [2017-04-27 11:16] [PAMAC] synchronizing package lists
    [2017-04-27 11:17] [PAMAC] synchronizing package lists
    [2017-04-27 11:32] [PACMAN] Running 'pacman -S nvidia'
    [2017-04-27 11:32] [ALPM] transaction started
    [2017-04-27 11:32] [ALPM] reinstalled nvidia (378.13-5)
    [2017-04-27 11:32] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
    [2017-04-27 11:32] [ALPM] transaction completed
    [2017-04-27 11:32] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:33] [PAMAC] synchronizing package lists
    [2017-04-27 11:33] [PAMAC] synchronizing package lists
    [2017-04-27 11:34] [PAMAC] synchronizing package lists
    [2017-04-27 11:41] [PACMAN] Running 'pacman -S lightdm'
    [2017-04-27 11:41] [ALPM] transaction started
    [2017-04-27 11:41] [ALPM] reinstalled lightdm (1:1.22.0-1)
    [2017-04-27 11:41] [ALPM] transaction completed
    [2017-04-27 11:41] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-27 11:41] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:43] [PAMAC] synchronizing package lists
    [2017-04-27 11:45] [PACMAN] Running 'pacman -S gdm'
    [2017-04-27 11:45] [ALPM] transaction started
    [2017-04-27 11:45] [ALPM] installed gdm (3.24.1-1)
    [2017-04-27 11:45] [ALPM] transaction completed
    [2017-04-27 11:45] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-27 11:45] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:46] [PAMAC] synchronizing package lists
    [2017-04-27 11:48] [PAMAC] synchronizing package lists
    [2017-04-27 11:51] [PACMAN] Running 'pacman -S gnome-shell'
    [2017-04-27 11:51] [ALPM] transaction started
    [2017-04-27 11:51] [ALPM] reinstalled gnome-shell (3.24.1+2+g45c2627d4-1)
    [2017-04-27 11:51] [ALPM] transaction completed
    [2017-04-27 11:51] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-04-27 11:51] [ALPM-SCRIPTLET] Ingen sådan nyckel 'sort-directories-first' i schemat 'org.gnome.nautilus.preferences' som angetts i åsidosättningsfilen '/usr/share/glib-2.0/schemas/90_antergos.gschema.override'; ignorerar åsidosättning för denna nyckel.
    [2017-04-27 11:51] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:51] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-27 11:56] [PACMAN] Running 'pacman -S gnome'
    [2017-04-27 11:57] [ALPM] transaction started
    [2017-04-27 11:57] [ALPM] reinstalled adwaita-icon-theme (3.24.0-1)
    [2017-04-27 11:57] [ALPM] reinstalled baobab (3.24.0+1+g202d168-1)
    [2017-04-27 11:57] [ALPM] installed telepathy-farstream (0.6.2-4)
    [2017-04-27 11:57] [ALPM] installed empathy (3.12.12+120+g4a4b45b94-1)
    [2017-04-27 11:57] [ALPM] reinstalled eog (3.24.1-1)
    [2017-04-27 11:57] [ALPM] installed epiphany (3.24.1+1+g8e82c479c-1)
    [2017-04-27 11:57] [ALPM] reinstalled evince (3.24.0+8+ga8363215-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-session (3.24.1-1)
    [2017-04-27 11:57] [ALPM] reinstalled gtk3-print-backends (3.22.12+6+g42aa4c138c-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-settings-daemon (3.24.1+7+g42f75ed4-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-themes-standard (3.22.3-1)
    [2017-04-27 11:57] [ALPM] reinstalled mutter (3.24.1+1+geb394f19d-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-shell (3.24.1+2+g45c2627d4-1)
    [2017-04-27 11:57] [ALPM] reinstalled gdm (3.24.1-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-backgrounds (3.24.0+2+g755b6f9-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-calculator (3.24.0+2+g0ca2919b-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-contacts (3.22.1+4+gb235b6d-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-control-center (3.24.1-1)
    [2017-04-27 11:57] [ALPM] installed gnome-dictionary (3.24.0+5+ga7aa054-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-disk-utility (3.24.0+2+g9e4c9f5c-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-font-viewer (3.23.91+3+gb1f9578-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-keyring (1:3.20.0+16+gbf8aa97-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-screenshot (3.22.0+42+g8472361-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-shell-extensions (3.24.1+1+gfbf3cf3-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-system-monitor (3.24.0+4+g9140c85a-1)
    [2017-04-27 11:57] [ALPM] reinstalled gnome-terminal (3.24.1-1)
    [2017-04-27 11:57] [ALPM] installed yelp-xsl (3.20.1-2)
    [2017-04-27 11:57] [ALPM] installed yelp (3.22.0+1+gfabd8eb-1)
    [2017-04-27 11:57] [ALPM] installed gnome-user-docs (3.24.0+11+g6a4e69d7-1)
    [2017-04-27 11:57] [ALPM] installed apr (1.5.2-2)
    [2017-04-27 11:57] [ALPM] installed apr-util (1.5.4-3)
    [2017-04-27 11:57] [ALPM] installed libnghttp2 (1.20.0-1)
    [2017-04-27 11:57] [ALPM] installed apache (2.4.25-2)
    [2017-04-27 11:57] [ALPM] installed mod_dnssd (0.6-6)
    [2017-04-27 11:57] [ALPM] installed gnome-user-share (3.18.3+2+g7b451ae-1)
    [2017-04-27 11:57] [ALPM] reinstalled grilo-plugins (0.3.4+13+gf460a00-1)
    [2017-04-27 11:57] [ALPM] installed gucharmap (9.0.3+2+g4ec9d55-1)
    [2017-04-27 11:57] [ALPM] reinstalled gvfs (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-afc (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-goa (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-google (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed libgphoto2 (2.5.12-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-gphoto2 (1.32.1-1)
    [2017-04-27 11:57] [ALPM] reinstalled gvfs-mtp (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-nfs (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed gvfs-smb (1.32.1-1)
    [2017-04-27 11:57] [ALPM] installed mousetweaks (3.12.0-2)
    [2017-04-27 11:57] [ALPM] reinstalled nautilus (3.24.1-1)
    [2017-04-27 11:57] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
    filesystem: 755  package: 700
    [2017-04-27 11:57] [ALPM] reinstalled networkmanager (1.8rc3+10+gddd6f94ab-1)
    [2017-04-27 11:57] [ALPM] installed libmusicbrainz5 (5.1.0-2)
    [2017-04-27 11:57] [ALPM] installed sushi (3.23.91-1)
    [2017-04-27 11:57] [ALPM] reinstalled totem (3.24.0-1)
    [2017-04-27 11:57] [ALPM] reinstalled tracker (1.12.0+1+g922c213a5-1)
    [2017-04-27 11:57] [ALPM] installed vino (3.22.0+3+g67773d0-1)
    [2017-04-27 11:57] [ALPM] reinstalled xdg-user-dirs-gtk (0.10+9+g5b7efc6-1)
    [2017-04-27 11:57] [ALPM] transaction completed
    [2017-04-27 11:57] [ALPM] running 'gio-querymodules.hook'...
    [2017-04-27 11:57] [ALPM] running 'glib-compile-schemas.hook'...
    [2017-04-27 11:57] [ALPM-SCRIPTLET] Ingen sådan nyckel 'sort-directories-first' i schemat 'org.gnome.nautilus.preferences' som angetts i åsidosättningsfilen '/usr/share/glib-2.0/schemas/90_antergos.gschema.override'; ignorerar åsidosättning för denna nyckel.
    [2017-04-27 11:57] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-27 11:57] [ALPM] running 'gvfsd.hook'...
    [2017-04-27 11:57] [ALPM] running 'systemd-hwdb.hook'...
    [2017-04-27 11:57] [ALPM] running 'systemd-tmpfiles.hook'...
    [2017-04-27 11:57] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 11:57] [ALPM] running 'update-desktop-database.hook'...
    [2017-04-27 11:58] [PAMAC] synchronizing package lists
    [2017-04-27 11:58] [PAMAC] synchronizing package lists
    [2017-04-27 12:46] [PACMAN] Running 'pacman -S gdm'
    [2017-04-27 12:47] [ALPM] transaction started
    [2017-04-27 12:47] [ALPM] reinstalled gdm (3.24.1-1)
    [2017-04-27 12:47] [ALPM] transaction completed
    [2017-04-27 12:47] [ALPM] running 'gtk-update-icon-cache.hook'...
    [2017-04-27 12:47] [ALPM] running 'systemd-update.hook'...
    [2017-04-27 12:50] [PAMAC] synchronizing package lists
    [2017-04-27 12:51] [PAMAC] synchronizing package lists
    [2017-04-27 12:51] [PAMAC] synchronizing package lists
    
  • may the session option to start Gnome is reset, can you check this inside lighdm?
    If this do bnot work you can try to reinstall gnome group:

    sudo pacman -S gnome
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Exactly the same here. Options that DOESN’T solve the problem:

    • sudo rm /home/user/.Xauthority
    • GDM instead of lightdm (this case, I actually can’t reach login window - just black screen)
    • sudo chage -E -1 gdm (under gdm use)
    • sddm instead of lightdm
    • gdm log / journalctl (empty on trying gdm)
    • lightdm (no usefull information)
    • useradd (loop over lightdm)
    • Gnome over xorg (loop over lightdm)
    • nvidia drivers (no change)
    • update
    • startx (loop over tty2, doesn’t start at all)
  • @joekamprad Do you mean to check the lightdm.conf ? I’m not sure what to look for but
    user-session=gnome and gnome is in /usr/share/xsessions/ (included below)

    @ebettoni none of that worked for me either. Does anyone else have any suggestions? I really don’t even know where to start

    EDIT: oh and reinstalling the gnome-group didn’t work, neither did reinstalling lightdm

    #
    # General configuration
    #
    # start-default-seat = True to always start one seat if none are defined in the configuration
    # greeter-user = User to run greeter as
    # minimum-display-number = Minimum display number to use for X servers
    # minimum-vt = First VT to run displays on
    # lock-memory = True to prevent memory from being paged to disk
    # user-authority-in-system-dir = True if session authority should be in the system location
    # guest-account-script = Script to be run to setup guest account
    # logind-check-graphical = True to on start seats that are marked as graphical by logind
    # log-directory = Directory to log information to
    # run-directory = Directory to put running state in
    # cache-directory = Directory to cache to
    # sessions-directory = Directory to find sessions
    # remote-sessions-directory = Directory to find remote sessions
    # greeters-directory = Directory to find greeters
    # backup-logs = True to move add a .old suffix to old log files when opening new ones
    #
    [LightDM]
    #start-default-seat=true
    #greeter-user=lightdm
    #minimum-display-number=0
    #minimum-vt=7 # Setting this to a value < 7 implies security issues, see FS#46799
    #lock-memory=true
    #user-authority-in-system-dir=false
    #guest-account-script=guest-account
    #logind-check-graphical=false
    #log-directory=/var/log/lightdm
    run-directory=/run/lightdm
    #cache-directory=/var/cache/lightdm
    #sessions-directory=/usr/share/lightdm/sessions:/usr/share/xsessions:/usr/share/wayland-sessions
    #remote-sessions-directory=/usr/share/lightdm/remote-sessions
    #greeters-directory=/usr/share/lightdm/greeters:/usr/share/xgreeters
    #backup-logs=true
    
    #
    # Seat configuration
    #
    # Seat configuration is matched against the seat name glob in the section, for example:
    # [Seat:*] matches all seats and is applied first.
    # [Seat:seat0] matches the seat named "seat0".
    # [Seat:seat-thin-client*] matches all seats that have names that start with "seat-thin-client".
    #
    # type = Seat type (xlocal, xremote, unity)
    # pam-service = PAM service to use for login
    # pam-autologin-service = PAM service to use for autologin
    # pam-greeter-service = PAM service to use for greeters
    # xserver-command = X server command to run (can also contain arguments e.g. X -special-option)
    # xmir-command = Xmir server command to run (can also contain arguments e.g. Xmir -special-option)
    # xserver-config = Config file to pass to X server
    # xserver-layout = Layout to pass to X server
    # xserver-allow-tcp = True if TCP/IP connections are allowed to this X server
    # xserver-share = True if the X server is shared for both greeter and session
    # xserver-hostname = Hostname of X server (only for type=xremote)
    # xserver-display-number = Display number of X server (only for type=xremote)
    # xdmcp-manager = XDMCP manager to connect to (implies xserver-allow-tcp=true)
    # xdmcp-port = XDMCP UDP/IP port to communicate on
    # xdmcp-key = Authentication key to use for XDM-AUTHENTICATION-1 (stored in keys.conf)
    # unity-compositor-command = Unity compositor command to run (can also contain arguments e.g. unity-system-compositor -special-option)
    # unity-compositor-timeout = Number of seconds to wait for compositor to start
    # greeter-session = Session to load for greeter
    # greeter-hide-users = True to hide the user list
    # greeter-allow-guest = True if the greeter should show a guest login option
    # greeter-show-manual-login = True if the greeter should offer a manual login option
    # greeter-show-remote-login = True if the greeter should offer a remote login option
    # user-session = Session to load for users
    # allow-user-switching = True if allowed to switch users
    # allow-guest = True if guest login is allowed
    # guest-session = Session to load for guests (overrides user-session)
    session-wrapper=/etc/lightdm/Xsession
    # greeter-wrapper = Wrapper script to run greeter with
    # guest-wrapper = Wrapper script to run guest sessions with
    # display-setup-script = Script to run when starting a greeter session (runs as root)
    # display-stopped-script = Script to run after stopping the display server (runs as root)
    # greeter-setup-script = Script to run when starting a greeter (runs as root)
    # session-setup-script = Script to run when starting a user session (runs as root)
    # session-cleanup-script = Script to run when quitting a user session (runs as root)
    # autologin-guest = True to log in as guest by default
    # autologin-user = User to log in with by default (overrides autologin-guest)
    # autologin-user-timeout = Number of seconds to wait before loading default user
    # autologin-session = Session to load for automatic login (overrides user-session)
    # autologin-in-background = True if autologin session should not be immediately activated
    # exit-on-failure = True if the daemon should exit if this seat fails
    #
    [Seat:*]
    #type=xlocal
    #pam-service=lightdm
    #pam-autologin-service=lightdm-autologin
    #pam-greeter-service=lightdm-greeter
    #xserver-command=X
    #xmir-command=Xmir
    #xserver-config=
    #xserver-layout=
    #xserver-allow-tcp=false
    #xserver-share=true
    #xserver-hostname=
    #xserver-display-number=
    #xdmcp-manager=
    #xdmcp-port=177
    #xdmcp-key=
    #unity-compositor-command=unity-system-compositor
    #unity-compositor-timeout=60
    greeter-session=lightdm-webkit2-greeter
    #greeter-hide-users=false
    #greeter-allow-guest=true
    #greeter-show-manual-login=false
    #greeter-show-remote-login=true
    user-session=gnome
    #allow-user-switching=true
    #allow-guest=true
    #guest-session=
    session-wrapper=/etc/lightdm/Xsession
    #greeter-wrapper=
    #guest-wrapper=
    #display-setup-script=
    #display-stopped-script=
    #greeter-setup-script=	
    #session-setup-script=
    #session-cleanup-script=
    #autologin-guest=false
    #autologin-user=
    #autologin-user-timeout=0
    #autologin-in-background=false
    #autologin-session=
    #exit-on-failure=false
    
    #
    # XDMCP Server configuration
    #
    # enabled = True if XDMCP connections should be allowed
    # port = UDP/IP port to listen for connections on
    # listen-address = Host/address to listen for XDMCP connections (use all addresses if not present)
    # key = Authentication key to use for XDM-AUTHENTICATION-1 or blank to not use authentication (stored in keys.conf)
    # hostname = Hostname to report to XDMCP clients (defaults to system hostname if unset)
    #
    # The authentication key is a 56 bit DES key specified in hex as 0xnnnnnnnnnnnnnn.  Alternatively
    # it can be a word and the first 7 characters are used as the key.
    #
    [XDMCPServer]
    #enabled=false
    #port=177
    #listen-address=
    #key=
    #hostname=
    
    #
    # VNC Server configuration
    #
    # enabled = True if VNC connections should be allowed
    # command = Command to run Xvnc server with
    # port = TCP/IP port to listen for connections on
    # listen-address = Host/address to listen for VNC connections (use all addresses if not present)
    # width = Width of display to use
    # height = Height of display to use
    # depth = Color depth of display to use
    #
    [VNCServer]
    #enabled=false
    #command=Xvnc
    #port=5900
    #listen-address=
    #width=1024
    #height=768
    #depth=8
    
    $ ls /usr/share/xsessions/
    awesome.desktop  gnome-classic.desktop  gnome.desktop  gnome-xorg.desktop  i3.desktop  i3-with-shmlog.desktop
    
  • what i want to ask is wich session you try to start out of LightDM …Gnome-X-Org should work the best

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Oh. I tried both and neither worked

  • @pumpkin said in Gnome won't start after upgrade:

    AwesomeWm and i3 starts fine. Starting in fallback mode doesn’t help.

    Weird… Did you try another desktop beyond those and Gnome?

    @joekamprad i’m just trying to understand more about the problem, don’t want to stay in the way from you helping him.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @fernandomaroto may looks like addiction ;) but it is not, i want users only to be satisfied and learning too!

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • We need logs to see what is happen to do not starting gnome…

    journalctl -b -0 > bootlog && tar -cf bootlog.tar bootlog
    

    will produce a bootlog.tar you can upload here https://filebin.ca/ and post the link to it.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @fernandomaroto
    I just installed xfce4 and it works like a charm but still no luck with Gnome

  • org.gnome.Shell.desktop[6477]: /usr/bin/gnome-shell: error while loading shared libraries: libmozjs-38.so : cannot open shared object file: No such file or directory

    pacman -Qo /usr/lib/libmozjs-38.so
    /usr/lib/libmozjs-38.so is owned by js38 38.8.0-3
    

    extra/js38 38.8.0-3
    JavaScript interpreter and libraries - Version 38

    plz see if this is installed:

    pacman -Qs js38
    

    #0 0x00007fae63830de9 n/a (libgtk-3.so.0)

    plz give:

    pacman -Qqm
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • @joekamprad You sir, are an angel!

    For reference I only hade libmozjs-17 and libmozjs24. Installed js38 and booom! - back to business

    Thank you all so much for the effort

upgrade39 gnome210 Posts 13Views 533
Log in to reply