• Cannot Run Antergos from Live USB please help!


    Please help, I cannot finish my installation!

    TL;DR at the bottom!

    First of all:
    VERY GOOD EVENING TO ALL!

    I’ll give a brief background explaining what I am trying to accomplish first.

    I’ve been amazed at the power of using Linux for a while.
    So I decided to make the switch from Windows. Of course I am very new and very inexperienced with Linux.
    After some research I decided Antergos Arch was the best fit for me and what I want to do is to install Antergos alongside Windows until I get completely comfortable with it so that I could later make the full switch.

    It might be worth noting that I am using an ASUS Laptop with Intel i7 6700HQ running Windows 10
    The graphic card is Nvidia GEFORCE GTX 960m. My computer came with a partition already (C:\ and D:)
    The D:\ drive is labeled “Data” and it is completely empty with 557GB. (Here is where I intend to install antergos)

    I’ll do my best to describe every step I have taken so far:

    I first found this great article https://antergos.com/wiki/install/how-to-dual-boot-antergos-windows-uefi-expanded-by-linuxhat/ and followed it.

    I downloaded the .iso via the torrent, I tried to download it through chrome but it kept crashing.
    I used USBWriter to write the .iso into a 4gb USB stick (The Stick isn’t partitioned, It’s just free space and the ISO and it’s formated in FAT)

    I’ll admit, I didn’t back up my data or created a recovery USB stick of Windows, simply because I didn’t have another USB stick at hand and no external harddrive.

    I disabled the Fast Startup setting and disabled the Secure Boot with no problem
    0_1493146370780_20170425_051052.JPG

    Here is where it gets tricky for me at least, the article I followed asks me to simply “Change the Boot Order” However In my UEFI’s Boot Tab I see some things but not USB.
    0_1493146762488_20170425_0510411.JPG
    so I have to create a a new Boot option and then select the USB.
    0_1493146709991_20170425_051139.JPG
    but then it asks me for the path for boot option and that’s where I’m stuck.
    0_1493146846290_20170425_051149.JPG
    0_1493146879684_20170425_051204.JPG
    Under Archiso there is only this one.
    0_1493146910204_20170425_051209.JPG
    And this is what appears under boot.
    0_1493146958713_20170425_051215.JPG

    I’ve tried all of them and bootx64.efi seems to be the one that works the best and when I select it and run it I end up in this screen.
    0_1493147040862_20170425_051337.JPG

    Again, I’ve tried all the options, The fallback options just give me an error and the x86_64 option brings me to the plymouth theme and when I press arrow up I get this screen with errors.
    0_1493147093608_20170425_051509.JPG

    This is just hilarious… I am on my own now it seems
    0_1493147125641_20170425_051544.JPG

    Anyways, I tried to be thorough but it might be dragging on.

    TL;DR
    Tried installing Antergos from a live USB stick, got the “SQUASHFS Error: unable to read xattr id index table” and the Error: Failed to Mount ‘/dev/loop0’ while running the live-usb

    Thank you all beforehand!

    ~Veraux
    
  • i would recommend to use dd to make the usb stick, the ERROR: failed to boot /dev/loop looks like there is an issue with the media you boot from.

    take rufus from Windows with dd option may solve the problem.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Which options do you get when selecting:
    “Hard Drive BBS Priorities”

    Never to old to learn.

  • I have the same problem as OP. Made the USB disk with Rufus and chose DD, with the same results.
    Any way I could try with the March iso? Where can I get it?

  • I’ve had mixed results booting from USB. Rufus was always solid for me when running Windows provided i had an uncorrupted iso. I’ve never had a problem with DVD though. It’s slower, but has never failed me.

    If you’re mucking about with a side by side install, I would make sure you have a product key for W10 and installation media…just in case you need to reinstall.

  • @joekamprad I Tried Rufus and even tried to run it from a DVD disk, I also downloaded the minimal version of Antergos.

  • @axioma
    alt text
    This is what’s under Hard Drive BBS Priorities.

  • @triode13 My next move was to try DVD, and I came up with the same results… well sorta…

  • I don’t mean to sound obtuse, I’ve never owned an Asus laptop, but are you going into BIOS to change the ‘permanent’ boot priority, or are you in the ‘temporary’ BIOS boot loader accessed by hammering the F12 or ESC keys when booting up? You should be able to just insert the DVD, reboot, and start hammering the F12 key on power up to get you to the temporary boot screen, and select your DVD drive to boot from?

  • tl;dr minimal version worked for me, but only with the main option at boot.

    I’ve had somewhat more success with the minimal version. While the second and third options (non-gui and nvidia fallback) would give me vmlinuz errors, the main one worked perfectly. Actually, it worked better than the intalled version, but that’s another problem.

  • @triode13 It’s the permanent one yup!

  • Thank you all for your help, I got it to install and now I am running into another problem.
    I burned the same Image I had already downloaded into another CD and this time it worked? I was able to Boot Antergos from the DVD
    and I installed it but now, after instalation, windows boots automatically and there is no Grub… I wonder what I did wrong this time.

    Thank you all! I’ll make a different post about this new issue.

usb47 live28 help13 Posts 13Views 342
Log in to reply