• Testers Needed: Antergos Greeter Theme v2.0


    I added front-end session selection to our LightDM greeter theme. If anyone would like to test it you can install it from the AUR (lightdm-webkit-theme-antergos-git). If you find any issues please report them on github so I can fix them before our release. Thanks!!

  • I added front-end session selection to our LightDM greeter theme. If anyone would like to test it you can install it from the AUR (lightdm-webkit-theme-antergos-git). If you find any issues please report them on github so I can fix them before our release. Thanks!!

  • Installed the new theme and it seems to be working. I see no error messages in logs that pertain to lightdm. Logging into gnome classic and i3wm works fine both from a reboot and a session logout. Great addition to the login greeter!

  • I’m glad to hear it. Thanks for the report

  • Is there any way to log in without clicking on the username?
    I would like to ENTER ENTER *password* ENTER TADAAA
    But I have to take the mouse, click on welcome blabla, click on my username and enter the password.
    It’s annoying.
    (This is not about this theme but the greeter at all)

    Please give a feedback after you get help so the thread can be set to solved.

  • For the release it will automatically select the user (if there is only one). I just havent had time to implement that yet.

    Cheers!

  • Nice

    Please give a feedback after you get help so the thread can be set to solved.

  • I installed the new lightdm greeter theme and it was working fine at first but now I am having difficulties logging in. The keyboard is defaulting to “capslock on” during boot which didn’t happen prior to updating lightdm and turning capslock off seems to confuse it and it wont accept even the correct password. Clicking the restart option and restarting lightdm fixes the problem and I can log in successfully. I have found no apparent lightdm errors in gnome-logs. bug report posted.

  • I am not sure why your caps lock key is suddenly enabled at every boot. The greeter does not have any control over that. However, I think I know what’s happening when you press caps lock (to disable it). It will be fixed

    Cheers!

  • Yeah I’m not sure why my keyboard is defaulting to caps-lock now, I don’t know what I’ve done to change that. It doesn’t seem likely that lightdm is the culprit for that bit it just seems to have happened about the time that I installed the new greeter theme.

  • je l’ai testé et ça fonctionne très bien, merci
    @“misaine”:15j9dyjb said:

    I tested it and it works very well, thank you

    edit: What is disturbing though, is that we must choose gnome or another, every time.
    there is no default choice

  • @“misaine”:rry79089 said:

    edit: What is disturbing though, is that we must choose gnome or another, every time.
    there is no default choice
    [/quote:rry79089]This is not the intended behavior. What is the contents of your ~/.dmrc file?

    Best Regards,
    Dustin

  • Hello,
    my ~/.dmrc file

    Session=gnome

    in lightdm interface “gnome” is the default choice, but it does not work
    if I choose “GNOME” (in capital letters) it works

  • the bug that I mentioned above is present in the release candidate
    you can see it on this video of a French tester
    [http://www.youtube.com/watch?feature=player_embedded&v=en7FX0lZAVc][0]">[http://www.youtube.com/watch?feature=pl][1] … n7FX0lZAVc

    [0]: <a href=
    [1]: http://www.youtube.com/watch?feature=pl

  • Hi pushed a fix to github for this bug. It still needs testing though!

    Cheers!

  • now it’s worse, even choosing GNOME, session is unbootable

  • damn okay I will take another look…

    [b:2gdi8uiy]UPDATE: [/b:2gdi8uiy]Okay its fixed now. The new package will be in the repo later today.

    Cheers!

Posts 17Views 2715
Log in to reply