• Cannot update libsoup due to gstreamer-good


    error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
    :: gstreamer0.10-good-plugins: instalando «libsoup» (2.58.0-1) se rompe la dependencia con «libsoup-gnome»
    

    It says updating libsoup breaks the dependence with libsoup-gnome, what can i do?
    PD: i´m using XFCE

    Thanks guys :)

    Antergos Gnome - Lenovo G4070
    Antergos XFCE (Ex-Mate) - Dell D630
    Antergos Cinnamon - Asus E-11
    Puppy Linux Precise 5.7.1 - Asus 701 EEEpc
    Puppy Linux Lxpuptahr USB live - All machines

  • Confirmed on two machines, one Openbox, one Cinnamon.
    edit: didn’t find a bugreport on it, but as ‘Bugs’ up there doesn’t actually link to a bugtracker but to GitHub, I’m completely at a loss as to how to file one myself.

  • I removed gstreamer0.10-good-plugins before the update and then it was working.

  • Yes, the AUR package was the problem. Remove the gstreamer0.10-good solves the issue :)

    The gstreamer plugins are unsupported by the official arch

    Antergos Gnome - Lenovo G4070
    Antergos XFCE (Ex-Mate) - Dell D630
    Antergos Cinnamon - Asus E-11
    Puppy Linux Precise 5.7.1 - Asus 701 EEEpc
    Puppy Linux Lxpuptahr USB live - All machines

  • This post is deleted!
  • Hi,

    gstreamer0.10 packages are OLD. Please remove them all if possible.

    Cheers!

  • @karasu How i remove gstreamer0.10?

  • For this case:

    sudo pacman -R gstreamer0.10-good-plugins
    
    

    Antergos Gnome - Lenovo G4070
    Antergos XFCE (Ex-Mate) - Dell D630
    Antergos Cinnamon - Asus E-11
    Puppy Linux Precise 5.7.1 - Asus 701 EEEpc
    Puppy Linux Lxpuptahr USB live - All machines

libsoup2 xfce47 update45 gnome210 Posts 8Views 3948
Log in to reply