• Unable to start Installation


    Hey,

    i tried to create an USB Stick with serval tool and methods, but by PC never reconised the installation and alwas skips it.
    I´ve tried it with other distros and their it works fine.
    Do i have to do something else with die Img than just flash it?

    Thanks

  • @Dxngoli said in Unable to start Installation:

    just flash it?

    Do you try it from a Linux System or Windows?
    Do you read this:
    https://antergos.com/wiki/install/create-a-working-live-usb/
    And what do you mean by “skip installation” ?
    Stick does not boot? to LiveSystem?
    UEFI/BIOS System?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

    1. I´m trying it from a Windows System and want to switch again to Linux.
    2. I followed the link but it didn´t work.
    3. With skip installation i mean, that it will boot directly to windows.
    4. Yes
    5. UEFI
  • @Dxngoli Have you tried making it through terminal commands?

  • To prepare the Stick on windows yes.
    But since i don´t have a linux system running atm. Not on linux.

  • Then i ould say it is a UEFI - Boot problem not about the Stick itself…

    Boot up a usb stick from UEFI Bios is tricky sometimes.

    Can you share more Info about your UEFI/BIOS ?

    You may need to disable secure boot inside and need to add the Stick manually to boot List inside UEFI-Bios… Also possible on some UEFI-Systems is to boot from File you can choose out of the Stick path…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • Well Thanks i totaly forgot about secure boot. Without it its working well.

  • Wau i am kinda UEFI pro now… without ever have used one directly ;)

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

unable35 installation194 Posts 8Views 333
Log in to reply