• upgrade manager error


    :: Synchronising package databases...
     antergos is up to date
     core is up to date         0.0   B  0.00B/s 00:00 [----------------------]   0%
     extra is up to date        0.0   B  0.00B/s 00:00 [----------------------]   0%
     community is up to date    0.0   B  0.00B/s 00:00 [----------------------]   0%
     multilib is up to date     0.0   B  0.00B/s 00:00 [----------------------]   0%
    :: Starting full system upgrade...
    resolving dependencies...
    looking for conflicting packages...
    error: failed to prepare transaction (could not satisfy dependencies)
    :: spl-linux: installing linux (4.10.11-1) breaks dependency 'linux=4.10.10-1'
    

    Anybody knows how to fix this ?

  • wait till spl-linux PKGBUILD is updated for the new kernel, or try this on your own

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad okay thanks 😄 , can I update the other packages right now or have to wait till spl is done ?

  • Package Details: spl-linux 0.6.5.9_4.10.11_1-1 is up!
    So update everything should work now…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

error274 manager65 upgrade60 Posts 4Views 515
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.