• PC stops responding

    Well, I promised to get back to this theme after I get my PC up and running again after that strange logging issue.

    So I am running Antergos, lightdm, gnome, most likely wayland. Just downloaded the new kernel, but cannot know yet if it affect this behaviour. The recent updates haven’t. It has worked the same all the time after the initial installation.

    The PC often stops responding, typically the Chromium browser starts distorting the image, then it stops responding, only the mouse is alive. Sometimes I can quickly switch to virtual terminal and kill the browser process. I might be saved. If I just wait, soon the mouse stops and it is no longer possible to start any virtual terminal.

    Another typical way of freezing is when I forget the PC for a couple of hours. It has most often stopped showing the logging screen. And nothing works. As just a moment ago.

    What logs do you need?



  • Thanks @judd !

    I have a little time available for using this PC, but almost no time for debugging… :)

    So, what to do, if this interface says 413 Request Entity Too Large?

  • @vpp21 what a filetype is your pastebin???

  • @vpp21 said in PC stops responding:


    File not readable, it seems encrypted …

  • It is a gzipped file.

  • sorry but file is not readable, can you choose another way to pastebin your logs?

  • Oh no, should I zip with another utility or leave out some logs? It has all the logs recommended on the help page…

    It should open with ‘gunzip’.

  • unexpected end of file
    output was top long for pastebin side …

  • journalctl -b -0 > journal.txt

    would be enaugh for a first watch

  • Thanks @joekamprad !

    I’ll do it in the evening.

  • This log contains only file. Thanks for analyzing it.


  • I see a lot of acpi related warnings. can you try with kernel parameter:


    For Bios System:

    sudo nano /etc/default/grub

    change the line:



    GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_enforce_resources=lax resume=UUID=XXXX
    sudo grub-mkconfig -o /boot/grub/grub.cfg

    Also possible is that chromium is the problem, i get this also with nouveau wayland and chromium before, but i stop using nouveau, since it does not work with my nvidia card properly, i have to use nvidia driver and X-Org.

    second is that you can take a look into X-org session (without wayland) works for you…

  • Thanks a lot @joekamprad !

    I will try these tips as soon as I can. I will then report the results to you.

  • The first part done. So far so good. Probably I can say something about its effect towards the end of this week. Or is it so that this grub change only affects the number of warnings only?

    I somehow feel that my issue could well be the same, wayland and Chromium…

  • Mostly ACPI warnings are not an issue but they can effect problems if invoking something wrongly or similar… but i bet also to chromium or/and wayland, chromium is using x-wayland as far as i know?/!

  • Hi, today I was full of hope when I returned to this PC after 2 and a half hours watching football.

    I was able to log in, good. But then, can’t be true! The same phenomenon as earlier, just a black background, no graphics, not possible to use virtual terminal, not possible to anything but shut down without any grace…

    Soon I’ll send a link to those two first journal files…

  • https://pastebin.com/E6eeSviS

    It is a zip file and should contain “journalctl -b -0” and “journalctl -b -1”.

  • @vpp21 said in PC stops responding:


    It is a zip file and should contain “journalctl -b -0” and “journalctl -b -1”.

    It can not be seen …
    0_1492629292572_no se ve nada.png

freezing15 hard reboot1 Posts 153Views 43045
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.