• Like 1

    Spotify 1.0.53.758-1


    Esta versión da varios errores durante su instalación. Conseguí instalar este paquete que solicitaba libopenssl-1.0-compat con esta key:
    gpg --recv-keys --keyserver hkp://pgp.mit.edu D9C4D26D0E604491
    No pude instalar libcurl-openssl-1.0 7.53.1-1 porque dice que no se pudieron satisfacer las dependencias: openssl-1.0

    Al instalar Spotify (yaourt -S spotify) da este error:
    ==> Instalar o compilar las dependencias que faltan para libcurl-openssl-1.0:
    error: destino no encontrado: openssl-1.0

    Aprendiendo que no es poco

  • Like 1

    Añadí:
    yaourt libcurl-openssl

    Y se instaló correctamente :blush:

    Aprendiendo que no es poco

  • Like 0

    @Velkerk Works perfect! Thanks!

spotify7 Posts 3Views 144
Log in to reply