• Error installing Antergos: Plank-config not found.


    trying to install Antergos with Openbox but the installation always ends with an error ‘cannot create download package list (metalink) please reference the following number when reporting the error: 561201’.

    when I run ‘cnchi -u’ i could see the error begins when it can’t find the ‘plank-config’ package. I checked the arch wiki an the ‘plank-config’ file has been removed from their community repo.

    how can I resolve this issue?

  • Got the same problem here.
    I figured it out a way to avoid cnchi from install the package, though.

    You have to open a terminal and use nano to edit the following archive: select_packages.py

    sudo nano /usr/share/cnchu/cnchi/installation/select_packages.py
    

    Once inside, look for the line:

    #Packages to be removed
    self.conflicts = []
    

    And then write inside the “[]” the following 'plank-config’
    It must look like this:

    self.conflicts = ['plank-config']
    

    Then start cnchi and start installation. Now it must work without troubles :)

  • @Alexei08 thanks that worked for me. just installed it on my macbook air

installing69 error200 plank-config1 found2 Posts 3Views 250
Log in to reply