• Live CD boot error


    Hi !
    I’m trying to install Antergos (dual-boot) on my computer running Windows 10.
    When I want to boot on the Antergos live usb to install it, I got some errors !
    I power on my computer, and I choose my boot option (I tried with USB and CD), next I choose the “Start Antergos live” option, and look what appens:

    • if I am in normal mode:
      normal mode

    • and if I try to boot in UEFI mode:
      uefi

    I also check:

    • SecureBoot is disabled
    • FastBoot is also disabled
    • ISO md5 corresponds with the md5 available on the Antergos website

    I try to do a memtest and CPU test: no errors.

    About my computer:

    • Motherboard: Asus H97-Plus (Socket 1150)
    • CPU: I5-4690K (3.5GHz) - x64
    • RAM: 12 Gb
    • Graphic Card: Nvidia GTX-970
    • 120 Gb SSD (Windows 10 OS)
    • 1 Tb HDD (Windows datas and (later) Antergos)

    Thanks for helping me !
    Aurèle


    com002 / aurele
    https://com002.ch/ and https://aurele.ch/
    Please excuse my English, I'm from Switzerland, my main language is French

  • scary ;)
    May your Graphic Card: Nvidia GTX-970 is still not fully supported by nouveau driver, you need to add:

    nouveau.modeset=0
    

    to kernel parameter on bootup…if you don’t know how ask, depending on how you boot Bios/EFI System

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • Thanks for your reply! I try to add this optiton, but this is the same result
    nouveau.modeset option
    Did I do correctly ?


    com002 / aurele
    https://com002.ch/ and https://aurele.ch/
    Please excuse my English, I'm from Switzerland, my main language is French

  • may you need to put your monitor resolution with [F3] Video Mode too and remove splash also from the kernel line.
    It is a bit diggin in the dark i see… but there is no knowing one way to get this…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • We are progressing.
    I set goot resolution, I add noueau.modeset=0, and remove splash.
    When I start Antergos Live, i have some commands that scroll on the screen: normal.
    But after theses commands, I only got this char (next picture) that is blinking and nothig append.
    Imgur


    com002 / aurele
    https://com002.ch/ and https://aurele.ch/
    Please excuse my English, I'm from Switzerland, my main language is French

  • be smart try the opposit:
    only removing splash from parameter and set our monitor resolution with [F3] ???

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • Wow sorry, I forgot to say that I tried what you said.
    But I got a good resolution but the same error I got on the 1st post.
    So the nouveau.modeset=0 is required.
    But I don’t know why with good resolution, nouveau.modeset=0 I only got the blinking underscore char


    com002 / aurele
    https://com002.ch/ and https://aurele.ch/
    Please excuse my English, I'm from Switzerland, my main language is French

  • Do you have Integrated Intel Graphics ???
    If yes you can unplug the nvidia card and use this internal graphiccard for installation, then plug in again nvidia card boot up (on Intel card) install nvidia drivers, power off plug monitor to nvidia card and you will be fine… may you can also enable boot from intel card inside bios … then you may able to install without plug-of-plug-in

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @aurele do you try on what i give you on my last post?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • Hi @joekamprad !
    Thank you for your interest in my problem.
    I have not still had time to try. I will keep you informed as soon as possible.
    Thank you
    Aurèle


    com002 / aurele
    https://com002.ch/ and https://aurele.ch/
    Please excuse my English, I'm from Switzerland, my main language is French

  • Hi @aurele

    You have gtx970 which is having hard time booting into antergos with nouveau driver.

    Please check this topic and try my workarounds that got things working for me:

    https://forum.antergos.com/topic/6540/nouveau-fault-at-boot-of-live-system

    Best regards, MaCroX95

installation205 live usb9 windows 109 error184 Posts 11Views 705
Log in to reply