• Qgis plugins dependencies


    I installed qgis 2.18. When I make it run it start throwing errors asking for python packages the plugins need. I solved it by installing those packages, but now the openlayers plugin asks for QtWebKit, and although I installed it, it is still asking for it.
    Any clue?
    Thanks!

  • @geronimo said: Any clue?

    0_1491946883333_q.png

    $ yaourt -Ss qgis
    aur/horao-git 163.4bdea6b-1 (5) (0,00)
        Oslandia's 3D visualisation stack with QGIS plugin
    aur/osgearth-qt4 2.7-1 (2) (0,00)
        A terrain rendering toolkit for OpenSceneGraph. Dependency for QGIS Globe 
        Plugin
    aur/python2-pb_tool 1.9.1-1 (0) (0,00)
        Python command line tool for compiling and deploying QGIS plugins
    aur/qgis 2.18.6-1 (192) (6,66)
        Geographic Information System (GIS) that supports vector, raster & 
        database formats
    aur/qgis-1.6 15265-8 (1) (0,05)
        Quantum GIS, Geographic Information System; old 1.6 stable version
    aur/qgis-git 2.99-9 (10) (1,75)
        Geographic Information System (GIS) that supports vector, raster & 
        database formats - Development master
    aur/qgis-ltr 2.14.13-1 (7) (2,14)
        Geographic Information System (GIS) that supports vector, raster & 
        database formats; Long Term Release
    
    

    Maybe it’s something, I do not know for sure …

qtwebkit3 qgis2 plugins2 Posts 2Views 390
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.