• Like 0

    login screen


    At login screen I must have to make an additional click on my account name then appears the option to enter the password. In other linux distributions at startup they prompt for password without any mouse or keyboard click (i have only one account), what I must change in the system to disable this additional click?

  • Like 0

    Hi. You can press Enter or Spacebar to immediately show the password prompt. Cheers!

  • Like 0

    thanks for tips i didnt know about this ;) but if i want change it to default without any key press what file i must edit?

  • Like 0

    The default theme doesnt include an option for that. You could switch to the simple theme though. Simply edit /etc/lightdm/lightdm-webkit2-greeter.conf and set the theme to simple.

  • Like 0

    i do what you write but nothing change :/ maybe because i switch to gdm (i want test wayland) so i think i must edit some another files?

  • Like 0

    I am using lightdm and I get the time displayed on the login screen while booting up or resuming from suspend. Either a key press or click will show the prompt to enter password. That was fine with me but there is some seconds delay for this login prompt to appear.
    I browsed the forum and changed to gdm. But it was worse. Had issues with icons disappearing after reboot also suspend option was not working after closing the lid. It was really a issue cos I am using a Macbook and the apple logo stays glowing. Now changed back to lightdm and everything works, just living with that delay while resuming from suspend state until I find a solution.

  • Like 0

    surfermj ok i will be waiting for some new info if you discover something

login59 Posts 7Views 202
Log in to reply