• pcc parsing error while boot

    Hello, i have a problem with my antergos installation. Everytime i am booting my lenovo t450 notebook i get the following error message.

    [    0.505574] Error parsing PCC subspaces from PCCT

    to show the boot error’s i used this command

    [[email protected] ~]$ dmesg | grep -i error
    [    0.505574] Error parsing PCC subspaces from PCCT

    I also get this error message trying to boot from my live usb.

    I installed antergos as UEFI boot but i also get this message using it with the legacy boot option, with or without secure boot… and every other combination out of UEFI, Secure Boot and Legacy mode.

    The error message is always the same. Antergos is the only OS installed on this notebook. With google i found some atricles about this problem with ubuntu. The solution is to update the bios firmware to the newest version, what i allready did. Still the same problem.

    The notebook is working also with the error but i would like to have an booting system without any errors.

    Is there anyone with the same problem?


  • @roid said in pcc parsing error while boot:

    The notebook is working also with the error but i would like to have an booting system without any errors.


    @roid !!!
    These errors are something that I have always encountered with other distros, but in the forums, sometimes it is a question, now; If the system works without problems, everything goes on and these errors are always hung at the beginning …

    These are my mistakes:

    $ dmesg | grep -i error
    [    5.471809] ERROR @wl_cfg80211_scan : 
    [    5.471813] WLC_SCAN error (-22)
    $ dmesg | grep wl 
    [    2.675915] wl: loading out-of-tree module taints kernel.
    [    2.675919] wl: module license 'Mixed/Proprietary' taints kernel.
    [    2.680132] wl 0000:07:00.0: enabling device (0100 -> 0102)
    [    2.713163] wlan0: Broadcom BCM4365 802.11 Hybrid Wireless Controller (r587334)
    [    2.955175] wl 0000:07:00.0 wlp7s0: renamed from wlan0
    [    4.450066] IPv6: ADDRCONF(NETDEV_UP): wlp7s0: link is not ready
    [    5.471809] ERROR @wl_cfg80211_scan : 

    If anyone has any solution, welcome and thank you very much !!!

  • It seems to be a problem from kernel 4.10 onward. As of today, Sept. 26, 2017, it hasn’t been solved. Only temporal workaround is to install linux-lts, which is 4.9.

error328 boot311 pcc1 parsing1 Posts 3Views 1549
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.