• Extremely slow boot and DE ...

    hey there !

    as title says , take too much to boot and to charge KDE (and openbox)

    some hints to fix it will be appreciated …

    tia !

    tia !

  • then give us some info and logs HURRAY!


    use pastebin service and post the link here…

  • @joekamprad

    $  systemd-analyze
    Startup finished in 3.622s (kernel) + 1min 11.728s (userspace) = 1min 15.351s
    $  systemd-analyze critical-chain
    The time after the unit is active or started is printed after the "@" character.
    The time the unit takes to start is printed after the "+" character.
    graphical.target @9.794s
    └─lightdm.service @9.314s +479ms
      └─systemd-user-sessions.service @9.226s +84ms
        └─nss-user-lookup.target @9.797s
    $ systemd-analyze blame
         1min 5.863s man-db.service
              5.010s dev-sda2.device
              3.594s ModemManager.service
              3.376s NetworkManager.service
              2.058s logrotate.service
              1.468s polkit.service
              1.418s pamac.service
              1.233s alsa-restore.service
              1.115s systemd-journald.service
              1.049s systemd-tmpfiles-setup-dev.service
               872ms systemd-udevd.service
               811ms systemd-remount-fs.service
               521ms systemd-logind.service
               495ms dev-hugepages.mount
               493ms tmp.mount
               491ms dev-mqueue.mount
               479ms lightdm.service
               439ms sys-kernel-debug.mount
               426ms wpa_supplicant.service
               409ms accounts-daemon.service
               316ms systemd-udev-trigger.service
               255ms [email protected]
               250ms systemd-sysctl.service
               227ms systemd-modules-load.service
               216ms systemd-timesyncd.service
               212ms sys-kernel-config.mount
               197ms systemd-tmpfiles-setup.service
               196ms systemd-update-utmp.service
               108ms systemd-random-seed.service
               104ms [email protected]:intel_backlight.service
                93ms systemd-rfkill.service
                84ms systemd-user-sessions.service
                77ms systemd-journal-flush.service
                40ms rtkit-daemon.service
                37ms kmod-static-nodes.service
                 6ms sys-fs-fuse-connections.mount
  • It looks a bit strange that man-db.service runs on your system. It doesn’t run here in none of freshly installed, in separate partitions, Antergos 17.4 Mate, Cinnamon, Plasma, Gnome3rd.

    Just a shot in a dark. Try to update man db index by hand:

    └─> mandb
    0 man subdirectories contained newer manual pages.
    0 manual pages were added.
    0 stray cats were added.
    0 old database entries were purged.

    The mandb should exit almost immediately.

    Take a look at this 2yo post - a good reading about man-db.service and updatedb.service.

  • But everything what takes near to one second and over is extremly to slow… man-db is not running on every boot only when if something is call it to do his job >wiki say:

    The research feature is provided by a dedicated cache. By default you may not have any cache built and all your searches will give you the nothing appropriate result. You can generate the cache or update it by running


    You should run it everytime a new manpage is installed.

    I am not shure but i think that there is a service doing this now automaticly?


    [[email protected]~]$ systemctl list-units  | grep man-db
    man-db.timer                                                                              loaded active waiting   Daily man-db cache update   
  • sudo /usr/bin/mandb

    Then restart and you gain a lot of time in the load.

  • @starsnstripes but too dmesg would give startup info details that would help to see errors, and lspci + uname -a too

  • Thx a lot for the reply !

    $ uname -a
    Linux a 4.10.8-1-ARCH #1 SMP PREEMPT Fri Mar 31 16:50:19 CEST 2017 x86_64 GNU/Linux



  • ups i mean

    less /proc/cpuinfo | grep model

    instead of uname -a

  • From DMESG

    Calgary: detecting Calgary via BIOS EBDA area
    Calgary: Unable to locate Rio Grande table in EBDA - bailing!
    ACPI FADT declares the system doesn't support PCIe ASPM, so disable it
    acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
    acpi PNP0A08:00: _OSC failed (AE_ERROR); disabling ASPM
     System wakeup disabled by ACPI

    But all not problematic as far as i can see… But maybe someone else?

    Graphics: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
    Driver: i915
    Check if you have xf86-video-intel installed
    And if KMS is activated:

    sudo nano /etc/mkinitcpio.conf

    change the line MODULES="" to
    MODULES="i915 "

    sudo mkinitcpio -p linux


    • maybe helping is add:

    acpi_enforce_resources=lax to kernel parameter inside grub

  • @joekamprad said in Extremely slow boot and DE ...:

    less /proc/cpuinfo | grep model

    $ less /proc/cpuinfo | grep model
    model           : 42
    model name      : Intel(R) Celeron(R) CPU B820 @ 1.70GHz
    model           : 42
    model name      : Intel(R) Celeron(R) CPU B820 @ 1.70GHz
  • The startup of your system is:

    $  systemd-analyze
    Startup finished in 3.622s (kernel) + 1min 11.728s (userspace) = 1min 15.351s
    1min 5.863s man-db.service

    Please try to run, as noted above:

    sudo /usr/bin/mandb

    Then reboot and re-watch and compare boot time:

    $ systemd-analyze && systemd-analyze blame
  • This post is deleted!
  • @starsnstripes said in Extremely slow boot and DE ...:

    howdy folks !

    how to disable or erase Antergos Repo ? without to damage my system ? ?

    as always TIA !

    We are dealing with another problem, which has nothing to do with repos, please be serious and do not waste your time …😖

  • @starsnstripes or if you want take the time, and install archlinux the arch way

  • All the fuss bout man-db , solved as simple as :

    pacman -Rsc man-db


  • Yes but now we can not say you anymore: “read the MF manual!” ;)
    Same i do with “tracker” on older mashines… simple uninstalling, if you do not need or do not want to need this!

  • +1 !!!

    For this reason I said this:

    sudo /usr/bin/mandb
  • @joekamprad said in Extremely slow boot and DE ...:


    # pacman -Rsc tracker
    error: target not found: tracker
boot320 slow37 extremally1 Posts 19Views 4051
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.