• KDE Plasma & latte-dock plasmoid issues


    Hi,

    im having issues with the latte-dock plasmoid, it simply shows no options under the appearance tab.

    Im running version 0.6 from AUR.

    Any ideas?

    0_1491388603631_screenshot.562.png

    BR,
    Johannes

  • I was about to try it out, so don’t have an answer. Is there a partucular reason to use AUR package? There is the same Latte dock 0.6.0 in the regular [community] repo:

    ┌──[just]@[alexatp]:~$
    └─> pacman -Ss latte-dock
    community/latte-dock 0.6.0-1
        A dock based on Plasma Frameworks
    ┌──[just]@[alexatp]:~$
    └─> 
    

    Maybe community/latte-dock doesn’t have this problem.

  • Latte dock is still in development, so it’s a little bit buggy. It comes with the territory, but still a great app.

  • Hmm, i guess i actually had the community-version installed! If i start latte-dock from a commandline it works as expected, but if i add it through KDE’s “Add Widget” menu its borked.

    BR,
    Johannes

  • @bpoerwo said in KDE Plasma & latte-dock plasmoid issues:

    Latte dock is still in development, so it’s a little bit buggy…

    Yes, sure, that’s normal.

    From what Latte’s GitHub says, it seems like the dock is intended to be executed as a regular app, not added as a Plasma widget, at least for now:

    “…After the installation has completed successfully, you can execute latte-dock or search Latte Dock on your menu of applications.”

  • @just LOL, thanks for reading stuff for me ;-)

    I guess that explains it!

    BR,
    Johannes

  • My Latte Dock dies on me occasionally. Still it seems no worse than Plank or Cairo. I even had ome trouble with the standerd KDE panels. These all do a lot, so I’m not surprised they have some bugs. BTW, I installed from the standard repository.

    'Could be worse. 'Could be raining.
    Mike Bee

plasma23 plasmoid1 kde97 latte-dock1 Posts 7Views 503
Log in to reply