• Gnome update issue: Keyring and Shell


    Hi everybody.

    After the update to 3.12 i got a few issues.
    I have to re-install my Gnome-Keyring and to restart with alt F2 the Gnome-Shell every time.
    Gnome-keyring for Geary and Empathy.
    Gnome-Shell because i got an additional scroll-bar what i don’t like and my bookmarks are gone.

    I create the ~/.config/autostart/gnome-keyring-daemon.desktop file and paste the following:

    [Desktop Entry]  
    Type=Application  
    Exec=/usr/bin/gnome-keyring-daemon  
    Hidden=false  
    NoDisplay=false  
    X-GNOME-Autostart-enabled=true  
    Name[en\_US]=Gnome Keyring Daemon  
    Name=Gnome Keyring Daemon  
    Comment[en\_US]=Load gnome keyring daemon  
      
      
    Comment=Load gnome keyring daemon
    

    to fix the Gnome-Keyring. I dont know if there is a better way?

    Gnome-Shell i update it by altF2.
    I use theme Ceti but that’s updated to 3.12

    Thanks

  • Hi everybody.

    After the update to 3.12 i got a few issues.
    I have to re-install my Gnome-Keyring and to restart with alt F2 the Gnome-Shell every time.
    Gnome-keyring for Geary and Empathy.
    Gnome-Shell because i got an additional scroll-bar what i don’t like and my bookmarks are gone.

    I create the ~/.config/autostart/gnome-keyring-daemon.desktop file and paste the following:

    [Desktop Entry]  
    Type=Application  
    Exec=/usr/bin/gnome-keyring-daemon  
    Hidden=false  
    NoDisplay=false  
    X-GNOME-Autostart-enabled=true  
    Name[en\_US]=Gnome Keyring Daemon  
    Name=Gnome Keyring Daemon  
    Comment[en\_US]=Load gnome keyring daemon  
      
      
    Comment=Load gnome keyring daemon
    

    to fix the Gnome-Keyring. I dont know if there is a better way?

    Gnome-Shell i update it by altF2.
    I use theme Ceti but that’s updated to 3.12

    Thanks

  • Hmm…You should have 3-5 .desktop files for gnome-keyring in /etc/xdg/autostart. Check to see whats there. Also ensure you aren’t missing any packages by running:

    sudo pacman -Sy gnome --needed --noconfirm
    

    (Notice that there is no “u” in that command.) When doing a system upgrade pacman does not install any new packages that may have been added which is why you need to sync with the gnome group to catch them.

    Cheers!

  • Hey Dustin,

    This is in autostart:

    1) gnome-keyring-gpg 2) gnome-keyring-pkcs11 3) gnome-keyring-secrets 4) gnome-keyring-ssh
    

    I also did:

    sudo pacman -Sy gnome --needed --noconfirm
    

    Did gave me no result. Only a few downloads like Epiphany.

    Still same results.

    Thanks so far

Posts 4Views 1123
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.