• \[SOLVED\] Hotot setting volume to max


    Every time I start Hotot (Twitter/Identica client) the volume is raised to its maximum resulting in my eardrums being pushed inside my brain so I can hear myself think right now
    Disabled the audio warnings in Hotot to no result. Any ideas?

    Antergos: funny name, serious distro

  • Every time I start Hotot (Twitter/Identica client) the volume is raised to its maximum resulting in my eardrums being pushed inside my brain so I can hear myself think right now
    Disabled the audio warnings in Hotot to no result. Any ideas?

    Antergos: funny name, serious distro

  • Weird xD

    Check in sound settings, in the Applications Tab and low down the hotot sound

  • If i want to do that, the application must run. After doing so a reboot or restart of Hotot still sets the volume to max hence I even disabled sound in Hotot…

    Antergos: funny name, serious distro

  • As weird as it may sound, you are not alone in this. It also happens to me. Maybe hotot has decided that it’s funny to make us deaf?

    "When you stare into the abyss the abyss stares back at you." (Friedrich Nietzsche)

  • I remember having this same issue a few months back while using GNOME on another distro. Its strange b/c I remember it being a well known issue at the time which would mean there should be plenty of solutions online. I have searched and searched and its like it never existed LOL. The only instance if this particular issue that I can find is from 2008 so won’t be helpful. I was able to find a script that should revert the volume back down after pulse (or gnome-settings-daemon, not sure) turns it up. First thing is to set the volume settings the way you want them to stay and then run ‘sudo alsactl store 0’ which saves the current config. Then save the script below to /etc/gdm/Init/alsa-restore and make it excutable. I know its not fixing anything but it should at least keep you from putting up with blaring sound at every boot!

      
    restore\_alsa() {  
    while [ -z "$(pidof pulseaudio)" ]; do  
    sleep 0.5  
    done  
    alsactl -f /var/lib/alsa/asound.state restore   
    }  
    restore\_alsa &  
    
    
  • @“lots.0.logs”:1jr77ubs said:

    I remember having this same issue a few months back while using GNOME on another distro. Its strange b/c I remember it being a well known issue at the time which would mean there should be plenty of solutions online. I have searched and searched and its like it never existed LOL. The only instance if this particular issue that I can find is from 2008 so won’t be helpful. I was able to find a script that should revert the volume back down after pulse (or gnome-settings-daemon, not sure) turns it up. First thing is to set the volume settings the way you want them to stay and then run ‘sudo alsactl store 0’ which saves the current config. Then save the script below to /etc/gdm/Init/alsa-restore and make it excutable. I know its not fixing anything but it should at least keep you from putting up with blaring sound at every boot!

    [/quote:1jr77ubs]

    It has been a while since I used Hotot. Now with the latest Antergos beta distro with Hotot 0.9.8.14 the problem is gone.
    Sorry for the delay!

    Antergos: funny name, serious distro

  • Knowing that Hotot hasn’t been updated in months, this problem surely had to do with anything else. And yes, I can also say that this is solved (^_^)

    "When you stare into the abyss the abyss stares back at you." (Friedrich Nietzsche)

Posts 8Views 1486
Log in to reply