• Unable to log in


    I just installed Antergos last night, and have had no issues up until now. However, now that I try to log in, it accepts the password, the screen goes black, and then resets. As you can imagine, this is kind of a problem.

    My DE is Gnome.

  • @moredoor , hi and welcome to Antergos. Before entering your password, change the option from “GNOME” to “GNOME on Xorg” and see if that fixes the issue. (you ll find the options on the bottom left hand corner of the greeter).
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • It did not work. It change the background, though. @anarch
    Thank you for your help.

  • Sorry, I didn t understand. Did you have the same result after changing to Xorg? Black screen and then reset?
    *The background wallpaper changes every time unless you choose one certain wallpaper. Settings are on RH top corner, the humberger menu.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch yes, same result. Black screen, reset. Cool thing about the background though.

  • Sorry to tell you that I cannot help you any further. You ll have to wait for more experienced users on this :(

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Thank you for trying!

  • Maybe you could try to change the Display Manager from LightDM to GDM.
    You can always change back to lightDM by doing the same predure the otherway around.
    First install the GDM. Click: Ctr-Alt-F2
    This will open a virtual console. Then install GDM with:
    sudo pacman -S gdm
    Then activate GDM:

    sudo systemctl -f disable lightdm
    sudo systemctl -f enable gdm
    reboot

    Never to old to learn.

  • @moredoor yes i would also recommend to try what @axioma say ;)
    But to get help try to give more info about your system:
    Interesting is graphics and kind of System (PC or notebook) and CPU.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad @axioma
    Dell Inspiron 15 - Notebook, Intel Core i5-6200U

    Learning how to access the virtual console is really great, and definitely very useful. Thank you for teaching me.
    However, this did not end up working, and as I am going to be needing my laptop tomorrow, I will probably end up just booting the OS from the USB again (I have no plans to give up on Antergos).
    Thank you so much for the help!

  • @moredoor try the 3 simple commands to install gdm as @axioma say: disable lightdm and enable gdm and i am quiet shure you can login again.
    Do not forget to choose Gnome under Xorg on loginscreen:
    Bild Text

    If you still can not login install propritary nvidia driver:
    I also recomment to use nvidia driver instead of open source driver till there is better support for newer nvidia GPU’s.
    Simple do that by installin the install-helper from antergos:

    sudo pacman -S nvidia-installer
    sudo nvidia-installer -f
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad That worked! Thank you!

gnome242 login77 Posts 12Views 708
Log in to reply