• lastpass signin doesn't stick


    Using Antergos KDE fully updated.

    I did a search using ‘lastpass’ as the criteria but nothing that showed related to lastpass. Each time I open my browser I have to log in to lastpass even though I clicked for my password to be remembered. How do I get the log in to stick?

  • This post is deleted!
  • One of lastpass’ settings is “Automatically log out when all browsers are closed.” I believe that box is checked by default for security reasons.

  • Thanks, Shryp. I will check and see if I can uncheck that setting.

  • I checked in the settings but didn’t find anything about logging out when browser is closed. Maybe I missed it. I will keep looking.
    I set up lastpass as my home page.
    I also use another KDE distro and don’t have to sign in each time I open the browser. When I set up lastpass after adding the addon, I told it to remember my password. I know this is not recommended but I am the only user of my computer.
    I am wondering if it is a setting somewhere in Antergos.

stick7 lastpass2 signin1 Posts 5Views 771
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.