• Packages no longer required by any installed package

    I installed a package via aur today and a package was needed a dependency but now i’m getting a message that the package is no longer needed. How do i clean these packages that are no longer needed with a command?

  • $ yaourt -R package
  • @judd proposed the safest way to remove unneeded package.

    Two more commands may be used to remove all orphans.

    Use with care:

    sudo pacman -Rcnu $(pacman -Qttdq)

    Use with extreme care. Better yet, do not use:

    sudo pacman -Rcnsu $(pacman -Qttdq)
required7 longer6 Posts 3Views 465
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.