• Update Antergos


    Hello i’m trying to update antergos using built in software update but i have a problem these lines.

    conflicting files:
    
    ca-certifica tes-utils: /etc/ssl/certs/ca-certifica tes.crt already exists in filesystem
    re2: /usr/include/re2/filtered_re2.h already exists in filesystem
    re2: /usr/include/re2/re2.h already exists in filesystem
    
    re2: /usr/include/re2/set.h already exists in filesystem
    
    re2: /usr/include/re2/stringpiece.h already exists in filesystem
    re2: /usr/lib/libre2.so already exists in filesystem
    
    re2: /usr/lib/libre2.so.0 already exists in filesystem
    
    re2: /usr/lib/libre2.so.0.0.0 already exists in filesystem
    
    re2: /usr/lib/pkgconfig/re2.pc already exists in filesystem
    
    re2: /usr/share/licenses/re2/LICENSE already exists in filesystem
    
  • This post is deleted!
  • After removing all conflicts manually

    pacman -Scc 
    pacman -Syy 
    pacman-key --refresh-keys 
    pacman -Syu
    
Posts 4Views 503
Log in to reply