• \[SOLVED\]Libreoffice and javaldx


    I can’t use libreoffice normally.
    I get this error when I run from terminal:

    [[email protected] ~]$ libreoffice --writer  
    Warning: failed to read path from javaldx
    

    I did this method but nothing not happened for me.
    [https://wiki.archlinux.org/index.php/LibreOffice#Fixing_Java_framework_error][0]">[https://wiki.archlinux.org/index.php/Li][1] … work_error

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/Li

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I can’t use libreoffice normally.
    I get this error when I run from terminal:

    [[email protected] ~]$ libreoffice --writer  
    Warning: failed to read path from javaldx
    

    I did this method but nothing not happened for me.
    [https://wiki.archlinux.org/index.php/LibreOffice#Fixing_Java_framework_error][0]">[https://wiki.archlinux.org/index.php/Li][1] … work_error

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/Li

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Try removing and reinstalling it. Let me know if it works.

    sudo pacman -Rc libreoffice-base --nosave
    

    Cheers!

  • @“lots.0.logs”:3tnxj51a said:

    Try removing and reinstalling it. Let me know if it works.

    sudo pacman -Rc libreoffice-base --nosave
    

    Cheers![/quote:3tnxj51a]
    I already removed and reinstalled. I did it again, but nothing

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Did you use the --nosave option? Before reinstalling make sure that you remove the libreoffice folders in ~/.config, ~/.cache, & ~/.local/share/

  • @“lots.0.logs”:3ckcmkh3 said:

    Did you use the --nosave option? Before reinstalling make sure that you remove the libreoffice folders in ~/.config, ~/.cache, & ~/.local/share/[/quote:3ckcmkh3]
    Yes, I used the --nosave option.

    I did it.
    I removed the libreoffice’s folders in ~/.config and in .cache. In the local/share I have no lo folders.
    It’s working now.
    Thanks lots

    Don't forget to mark as [SOLVED], if your problem was solved!

Posts 6Views 5136
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.