Have tweaked Windows 10 registry to “slow” boot so as to access files via Antergos, still no go: https://snag.gy/Wsf1cX.jpg

update: found some useful info. at tenforums - didn’t know there were so many ways to fix this! Disabling hybernation option completely did it for me. Never had to before, but, it’s good to know that there are more things to take into consideration.