• Like 0

    Antergos sometimes crashes at boot


    Hello guys

    It´s weird, Antergos sometimes crashes at boot. Sometimes with all the lights of the computer flashing and a blank screen, sometimes only with the blank screen. Then i turn off the computer, back to turn on, and it´s booting fine (and it takes soooo long)

    systemd-analyze critical-chain
    The time after the unit is active or started is printed after the "@" character.
    The time the unit takes to start is printed after the "+" character.
    
    graphical.target @48.241s
    └─multi-user.target @48.241s
      └─teamviewerd.service @31.524s +16.715s
        └─network-online.target @31.522s
          └─NetworkManager-wait-online.service @16.148s +15.250s
            └─NetworkManager.service @14.068s +2.077s
              └─dbus.service @12.368s
                └─basic.target @12.352s
                  └─paths.target @12.352s
                    └─org.cups.cupsd.path @12.352s
                      └─sysinit.target @12.320s
                        [email protected]:intel_backlight.service @31.51
                          └─system-systemd\x2dbacklight.slice @11.729s
                            └─system.slice @1.903s
                              └─-.slice @1.605s
    
    

    sudo journalctl -xe

    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit systemd-tmpfiles-clean.service has finished starting up.
    -- 
    -- The start-up result is done.
    mar 20 09:29:42 Dell dbus-daemon[622]: Activating via systemd: service name='org
    mar 20 09:29:42 Dell systemd[596]: Starting GNOME Terminal Server...
    -- Subject: Unit UNIT has begun start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit UNIT has begun starting up.
    mar 20 09:29:42 Dell dbus-daemon[622]: Successfully activated service 'org.gnome
    mar 20 09:29:42 Dell systemd[596]: Started GNOME Terminal Server.
    -- Subject: Unit UNIT has finished start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit UNIT has finished starting up.
    -- 
    -- The start-up result is done.
    mar 20 09:29:49 Dell sudo[2105]:     cayo : TTY=pts/0 ; PWD=/home/cayo ; USER=ro
    mar 20 09:29:49 Dell sudo[2105]: pam_unix(sudo:session): session opened for user
    lines 1885-1907/1907 (END)
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit systemd-tmpfiles-clean.service has finished starting up.
    -- 
    -- The start-up result is done.
    mar 20 09:29:42 Dell dbus-daemon[622]: Activating via systemd: service name='org.gnome.Terminal' unit='gnome-terminal-server.service'
    mar 20 09:29:42 Dell systemd[596]: Starting GNOME Terminal Server...
    -- Subject: Unit UNIT has begun start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit UNIT has begun starting up.
    mar 20 09:29:42 Dell dbus-daemon[622]: Successfully activated service 'org.gnome.Terminal'
    mar 20 09:29:42 Dell systemd[596]: Started GNOME Terminal Server.
    -- Subject: Unit UNIT has finished start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit UNIT has finished starting up.
    -- 
    -- The start-up result is done.
    mar 20 09:29:49 Dell sudo[2105]:     cayo : TTY=pts/0 ; PWD=/home/cayo ; USER=root ; COMMAND=/usr/bin/journalctl -xe
    mar 20 09:29:49 Dell sudo[2105]: pam_unix(sudo:session): session opened for user root by (uid=0)
    
    

    any help will be appreciated :)

    Antergos Gnome - Lenovo G4070
    Antergos XFCE (Ex-Mate) - Dell D630
    Antergos Cinnamon - Asus E-11
    Puppy Linux Precise 5.7.1 - Asus 701 EEEpc
    Puppy Linux Lxpuptahr USB live - All machines

  • Like 0

    The last update solve this bug (i guess was a xorg bug)

    Antergos Gnome - Lenovo G4070
    Antergos XFCE (Ex-Mate) - Dell D630
    Antergos Cinnamon - Asus E-11
    Puppy Linux Precise 5.7.1 - Asus 701 EEEpc
    Puppy Linux Lxpuptahr USB live - All machines

sometimes2 boot121 crashes8 Posts 2Views 104
Log in to reply