• mtpaint opens but with unresolved error


    on openbox, the menu has no entry for mtpaint.

    to start mtpaint I have to do so by terminal. It opens but with the attached error.

    /home/gordon/.gtkrc-2.0:19: Unable to find include file: "~/.gtkrc-2.0.mine"
    [[email protected] ~]$ sudo updatedb
    [sudo] password for gordon:
    [[email protected] ~]$ sudo locate gtkrc-2.0.mine
    [sudo] password for gordon: 
    [[email protected] ~]$ 

    should this be reported to the maintainer?

    thanks for reading

  • @aus9 Bild Text
    no problem with Gnome here

  • @joekamprad

    HI You show the same missing file.
    I did not show the GUI but it too opens for me but only via a terminal command.

    Can you confirm if mtpaint appears in your menu please.

  • no i get no error starting from terminal…{ what you see is your post here in the background of my screenshot ;) }

    and it shows up under applications…
    This is may be related to openbox… i do not have this file here also
    gtk configuration files are under /home/killajoe/.config/gtk- e.t.c. for gnome

  • i have been swapping between openbox and sway. Its there now.

    I blame the blonde in the mirror ;)

    marked as solved

  • @aus9 said in [SOLVED] mtpaint opens but with unresolved error:

    marked as solved

    Thanks. For the future, it is usually done this way:

mtpaint1 Posts 6Views 738
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.